Update Vita from 1.81 to 3.60?

Discussion in 'PS Vita - Hacking & Homebrew' started by XC-3730C, Dec 15, 2016.

  1. XC-3730C
    OP

    XC-3730C GBAtemp Fan

    Member
    486
    53
    May 10, 2014
    United States
    I just got a Vita phat with FW 1.81, and wanna install taiHENkaku and Adrenaline, so I wanna update to 3.60. What is the best way to do this?
     
  2. tedmg091309131

    tedmg091309131 GBAtemp Regular

    Member
    121
    20
    Feb 17, 2016
    United States
    Ganoncrotch likes this.
  3. pauloedsonjk

    pauloedsonjk GBAtemp Regular

    Member
    115
    12
    Oct 15, 2016
    Brazil
    Last edited by pauloedsonjk, Dec 15, 2016
  4. lafleche

    lafleche GBAtemp Fan

    Member
    382
    86
    Jan 4, 2007
    Netherlands
  5. XC-3730C
    OP

    XC-3730C GBAtemp Fan

    Member
    486
    53
    May 10, 2014
    United States
    I am trying to install QMCA, but I am stuck on installing dependencies. Is there an all in one installer for installing all that QMCA needs? I want to at least use QMCA to install VPK's via USB.

    I am on XP - should it work?

    Sent from my SAMSUNG-SM-N910A using Tapatalk
     
  6. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,676
    10,664
    Jul 11, 2009
    United States
    I forgot
    Err...the dependencies are installed with the QCMA installer, QCMA is built on those dependencies, you only need to install them if you're building it from the source.

    As for Windows XP, I have no idea if it'd work or not. My guess is probably not, really. Simply too old.
     
  7. tedmg091309131

    tedmg091309131 GBAtemp Regular

    Member
    121
    20
    Feb 17, 2016
    United States
    You might try installing a version of Linux and then installing and running qcma.