Hacking Update to 6.2.0 using choixdujour = no tinfoil ?

chocoboss

Well-Known Member
OP
Member
Joined
Jun 25, 2016
Messages
510
Trophies
0
Age
33
Location
FRANCE
XP
1,187
Country
France
Hi everyone,

I have been using Hekate + sigpatch since the begening of switch hacking.

I have updated from 5.1.0 to 6.2.0 using choixdujour to prevent my efuse to be burned.

I have some problem now, I can not use tinfoil or devmenu anymore, so I can not install nsp anymore.

Booting Atmosphere-NX / ReiNX is not working :/ booting directly cfw option work without problem.

I can start game that was already installed.

I use sdfiles from : https://github.com/AtlasNX/Kosmos ( version 11.7 )

Can someone help me ?


Thank you for your help
 
Last edited by chocoboss,

DSpider

Well-Known Member
Member
Joined
Mar 14, 2015
Messages
561
Trophies
0
XP
1,153
Country
Romania
I read that there's a high chance of microSD's getting corrupted because of exFAT. Format as FAT32 with a program called "guiformat.exe" and you'll reduce them significantly (not eliminate them completely, since they're both non-journalled filesystems, but reduce them).

Apparently, FAT32 has 2 tables (as a fallback) instead of 1 like exFAT does, so it's a bit safer to use. You can install games larger than 4.00 GB using Tinfoil's USB install and AluminumFoil. Very speedy install.
 

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,480
Country
United States
I had the exact same problem as OP. Then I went to sdsetup.com and only selected tinfoil. That version worked just fine for me and yes, I use exfat
 

chocoboss

Well-Known Member
OP
Member
Joined
Jun 25, 2016
Messages
510
Trophies
0
Age
33
Location
FRANCE
XP
1,187
Country
France
SD Cart formated as FAT32 : OK

USB + TinFoil doesn't fork fr me :/

I have 3 NSP to reinstall, I will probably split them to install

 

DarthItachiX

Well-Known Member
Newcomer
Joined
Mar 10, 2016
Messages
66
Trophies
0
XP
256
Country
United States
SD Cart formated as FAT32 : OK

USB + TinFoil doesn't fork fr me :/

I have 3 NSP to reinstall, I will probably split them to install

Where do you have the nsp files located ? .. You can use the SXOS Installer ... is kind of the same version of Tinfoil 0.99

Sent from my ONEPLUS A6013 using Tapatalk
 

chocoboss

Well-Known Member
OP
Member
Joined
Jun 25, 2016
Messages
510
Trophies
0
Age
33
Location
FRANCE
XP
1,187
Country
France
It was placed in the corect directory C:\TinfoilUBSINSTALL\nsp\


Python was installed, USB driver also.

Splitted NSP Seems to be the best option ATM, "SXOS Installer" ? Any advantage ? TinFoil was nice before I upgraded to 6.2.0
 

DSpider

Well-Known Member
Member
Joined
Mar 14, 2015
Messages
561
Trophies
0
XP
1,153
Country
Romania
Grab the tinfoil version from that Kosmos package. It will still say "0.2.1" but it will work on 6.2.0. You need a Windows program called AluminumFoil for USB install.

 

chocoboss

Well-Known Member
OP
Member
Joined
Jun 25, 2016
Messages
510
Trophies
0
Age
33
Location
FRANCE
XP
1,187
Country
France
I will not be able to try that until few days, I have to go far to see my family but I will test that. Thank you everyone for helping me ! :)
 

Deobulakenyo

Well-Known Member
Member
Joined
Oct 8, 2018
Messages
467
Trophies
0
Age
47
XP
1,165
Country
Philippines
Question: does my sdcard need to be fat32 when i update to 6.2 from 5.1 using choidujour?

I am currently on 5.1 with exfat support. Do i need to format my card to fat32 before i update? I read some had oroblems using exfat cards DURING uodating
 

ucef

Well-Known Member
Member
Joined
Aug 14, 2018
Messages
122
Trophies
0
Age
37
XP
673
Country
Morocco
Question: does my sdcard need to be fat32 when i update to 6.2 from 5.1 using choidujour?

I am currently on 5.1 with exfat support. Do i need to format my card to fat32 before i update? I read some had oroblems using exfat cards DURING uodating
FAT32 for safety because its more stable
 
General chit-chat
Help Users
    Spring_Spring @ Spring_Spring: and post it uwu