Update system menu with wad

Discussion in 'Wii - Hacking' started by [S]aber, Sep 2, 2009.

Sep 2, 2009

Update system menu with wad by [S]aber at 5:23 PM (1,344 Views / 0 Likes) 6 replies

  1. [S]aber
    OP

    Newcomer [S]aber Advanced Member

    Joined:
    Jul 14, 2007
    Messages:
    53
    Country:
    Netherlands
    Hey guys, I was wondering whether it would be possible to update my system menu from 3.2E to 4.1E using a wad file.

    I was thinking of grabbing bannerbomb and WAD installer, and using those 2 to install the wad. That would work just fine, no? I've seen some people say the Wii will be bricked then, but surely that's just nonsense?

    For the record, I'm not attempting to softmod my Wii. I just want to update my system menu with a wad file.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yes its totally possible, my guide updates it this way.
    get the wad with NUSD.
    your probably going to have to restore the trucha bug before can install wads but yea basically you have the method right.
     
  3. drmarvin

    Member drmarvin GBAtemp Fan

    Joined:
    Jan 2, 2009
    Messages:
    309
    Location:
    Canada
    Country:
    Canada
    I suppose you could, but it would probably be easier if you used bannerbomb to run Wanininko's 4.1 updater. I believe there is some sort of offline way to do it. In my experience, just installing the SM wad confuses things. Maybe it was something I did, but it didn't work quite right.

    You certainly can try, but the update requires more updates (of IOS files) then just the system menu. I guess if you get all those things, you can do it.
     
  4. [S]aber
    OP

    Newcomer [S]aber Advanced Member

    Joined:
    Jul 14, 2007
    Messages:
    53
    Country:
    Netherlands
    @xzxzero:

    I don't want to install any wads after this. I'm not interested in softmodding this console - my other console already is.


    @drmarvin:

    IOS15, 16, 36 and 38 should be installed as well, I assume. Or I could indeed get waninkoko's 4.1 updater...


    Just to get it straight: There's no need to install 4.0 first?
     
  5. technosexual

    Newcomer technosexual Member

    Joined:
    Dec 1, 2008
    Messages:
    49
    Country:
    United States
    just use nusd to get ios60, and 4.1e

    install them

    done.
     
  6. [S]aber
    OP

    Newcomer [S]aber Advanced Member

    Joined:
    Jul 14, 2007
    Messages:
    53
    Country:
    Netherlands
    There, that's all I needed to know [​IMG]
     
  7. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Make sure you install ios60 before 4.1
     

Share This Page