Update modded wii from 3.2e to latest to play newest games

Discussion in 'Wii - Hacking' started by simpet, Apr 12, 2011.

  1. simpet
    OP

    simpet Advanced Member

    Newcomer
    89
    0
    May 6, 2009
    Hi all

    Been a while modded my wii using bannerbomb, installed priloader....want to update to play newer games....wots best?

    thanks
     
  2. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    use modmii to update all your Âios's
     
  3. simpet
    OP

    simpet Advanced Member

    Newcomer
    89
    0
    May 6, 2009
    is it best to update to 4.1 or 4.2, want to play new donkey kong

    thanks again
     
  4. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Use Modmii in the stickies. No real advatage of 4.1 over 4.2 or vice versa. I personally run 4.2
     
  5. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    no need update sys menu

     
  6. simpet
    OP

    simpet Advanced Member

    Newcomer
    89
    0
    May 6, 2009
    do i still have to run bannerbomb or go start to install ios236? from homebrew....and install all wads?


    thanks

    if so how can i update homebrew? need version v1.0.7
     
  7. simpet
    OP

    simpet Advanced Member

    Newcomer
    89
    0
    May 6, 2009
    wot u mean?
     
  8. simpet
    OP

    simpet Advanced Member

    Newcomer
    89
    0
    May 6, 2009
    hi all again

    managed to update mine to 4.2e, no prob - started to do my friends and i cant even install updated homebrew channel from bannerbomb - gives error msg

    he had same as mine??? i did delete HB off his so he didnt mess anything up?

    really need help, need HB back on - any ideas


    thanks
     
  9. Stigmatic

    Stigmatic Advanced Member

    Newcomer
    80
    0
    Aug 24, 2009
    Norway
    the little big city
    The reason you didn't need to update, is that ios is the only thing important for game compatibility. Wiimenu 4.1 adds the ability to play vc/wiiware from SD.
    So disable updates with priiloader, update all ios with wiimod or something. And install updated cIOS.
    Then you should be able to play most games from USB, or disc if your wii is capable.

    Use modmii to rehack/update your or your friends wii. Modmii could be the answer to all your wii problems. [​IMG]