Update message - running B9s or ah9l (unsure) and Gateway support

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aglae Pheryl, Mar 16, 2019.

  1. Aglae Pheryl
    OP

    Aglae Pheryl GBAtemp Fan

    Member
    5
    Feb 25, 2014
    France
    Hi,

    My kids came to me because they are getting an update message on their N3ds console.
    It is running ver. 11.8.0-41E.
    I am not sure what hack was used Bçs I believe but it might be a9hl (or something like this)

    Should they update? And if they do, do I have to setup anything afterwards to bring it back to what they have now ?

    All I know is when I press Power + Start it bring up Godmode9 and pressing Power + Select brings Luma3ds.

    BTW, they have been asking me for ages to also bring back Gatewy support if possible as they found it very easy to swap their usd cards. So if someone to guide me a bit that would be awesome.

    Thanks
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    14
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Check your luma version (either via updater or via luma config menu). If it is 7.0.5 and lower, you have A9LH and you need to upgrade first.
    If you have a higher version you have b9s. Idk which version needs which luma version, so try to update your B9S.
    Then just replace boot.firm with the one from the latest luma and you can update (although you should already have the latest luma as that's what you download in the guides).
     
  3. Aglae Pheryl
    OP

    Aglae Pheryl GBAtemp Fan

    Member
    5
    Feb 25, 2014
    France
    When I bring up Luma from powering the console it says: V9.1-2219b19d

    Edit: It also states Booted from SD via B9S
     
    Last edited by Aglae Pheryl, Mar 16, 2019
  4. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    14
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Then you have the latest luma. So just update.
     
    Aglae Pheryl likes this.
  5. Aglae Pheryl
    OP

    Aglae Pheryl GBAtemp Fan

    Member
    5
    Feb 25, 2014
    France
    what about bringing support for Gateway again (multiboot) ?
     
  6. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    14
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    ask gateway for that.
    You'd need to downgrade to supported FW, create emuNAND and so on.
    Not worth it at all if you have CFW (even if you don't have it as anyone can hack their 3ds)
     
  7. lone_wolf323

    lone_wolf323 GBAtemp Addict

    Member
    9
    May 27, 2011
    Canada
    Gateway has become shit to what luma3ds is. It requires having a firmware of 11.2 or lower to even work. Thier team has long given up on making updates or anything for gateway. Its a losing battle that you would rather stay away from.
     
    SCOTT0852 likes this.
  8. Aglae Pheryl
    OP

    Aglae Pheryl GBAtemp Fan

    Member
    5
    Feb 25, 2014
    France
    I suer understood this long ago but kids... they got used to swapping their games (brother & sister) and sharing a usd card was easier than asking daddy to get a cia file onto the consoles and installing it.
     
Quick Reply
Draft saved Draft deleted
Loading...