Update help

Discussion in 'Wii - Emulation and Homebrew' started by linkkoh, Sep 14, 2009.

  1. linkkoh
    OP

    linkkoh Newbie

    Newcomer
    1
    0
    Sep 14, 2009
    United States
    I am currently at 3.3U, and i am able to use WAD Manger, use Homebrew channel and such. I want to upgrade to 4.x to get the new SD functionality but i don't want to loose Wad Manger and homebrew apps/games i have loaded.

    I think i need to install some cIOS's before upgrading to 4.x?

    Thank you
     
  2. ozguy

    ozguy GBAtemp Regular

    Member
    232
    1
    Apr 11, 2009
    United States
    Just use Waninkoko's 4.0 updater, then the 4.1 updater.

    Why do people always think their situation is different?
    It really doesn't matter what you already have installed, or if you have a modchip, or if you are in a different region, etc
    The procedure is always the same. Any of the stickied guides will work. You may have to reinstall the homebrew channel (which is a piece of cake thanks to Banner Bomb), but you will not lose your homebrew programs.