Update from 2.2 E to 4.x or 9.2 without a game card?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Master-Killua, Jun 3, 2016.

  1. Master-Killua
    OP

    Master-Killua GBAtemp Regular

    Member
    185
    55
    Jan 11, 2016
    Peru
    Is possible to update from 2.2 E to 4.x or 9.x? I have an old 3ds but it's European and I live in America, so it's not possible to update with a game card because here we have american games only.
    I ownn a n3ds xl arm9loaderhax american with american games.
    Thanks in advance.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,088
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    The only way could possibly be a Eur 3DS with a preinstalled game that allows download play. But other than that or a game card there isn't a way. I have a copy of Gardening Mama Forest Friends that I want to sell if you're interested in that (posting as a letter might not cost that much) as I got a Sky3DS and don't need it anymore for updating. If you were willing to spend money though, you could just get a Sky3DS and you can use it for other things after you've updated.

    Edit: if you were really keen on not spending money you could try making an emuNAND on the American a9lh console and region changing it to Eur, and trying the download play trick with a copy of, say, Luigi's Mansion. I have a strong feeling it won't work but it's good to have a recent experiment confirming or denying it.
     
    Last edited by Quantumcat, Jun 3, 2016
  3. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    No, you shouldn't upgrade it to 4.X or 9.2, until you dumped the OTP with OTPhelper.

    See A9LH bible Plailect's Guide for details.

    To be noticed that Plailect's Guide is not intelligent enough to tell you how to dump OTP from 1.0 1.1 2.0 and 2.2. It only has 2.1 instructions.
    You should use your IQ to convert 2.1 instructions into 2.2 instructions.

    Actually you can skip the first 95% of this page, only see the last 5% - Section 3.
     
    Last edited by MelonGx, Jun 3, 2016
    Dhaze, Harvest God and hobbledehoy899 like this.
  4. Master-Killua
    OP

    Master-Killua GBAtemp Regular

    Member
    185
    55
    Jan 11, 2016
    Peru
    I have an emunand with eur and 4.2, but it's for old 3ds (and it's RedNand. I had a backup of my old 3ds American, changed to European, that I sold last year, so it's with palantine)
    Would be possible to install it in new 3ds and do what you say?
    Or would works installing a eur cia to my n3ds and using luma?
    (and doing it with a legit cia)

    So it's possible to dump OTP from 2.2? I thought I needed the 2.1 version for it
     
    Last edited by Master-Killua, Jun 3, 2016
  5. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,430
    1,503
    Aug 23, 2015
    Korea, North
    Lowee
    IIRC it's not possible to dump the OTP from 1.0 and 1.1, since they don't have a working browser or something like that :P
     
  6. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    It may be possible, depends on your browser, it can work on any version 2.1-2.X as long it is compatible.
     
  7. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,669
    732
    Aug 22, 2015
    United States
    Hell
    You just need a copy of cubic ninja with a different payload (its floating around here somewhere, idk where to find it though)
    Edit: so worst case, you have to buy a sky3ds and use a european cn to get the payload. (@whoever this is relevant to)
     
    Last edited by ih8ih8sn0w, Jun 3, 2016
    TheKawaiiDesu likes this.
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,088
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    It should be possible, OTP was locked on 3.0. Have a look on the plailect guide to see what files you need and what website to visit.

    I don't quite understand the other part. You said you have an a9lh American new 3ds. You can create an emuNAND and region change the emuNAND to Eur. Then you could install a game that has download play and try and download play with your o3DS. With a real game cartridge, this would cause the other 3DS to update to the minimum version required by the game. I have no idea if it would work with an installed game, but there's only one way to find out!
     
  9. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    Ninjahax doesnt work on 1.0 consoles afak. Also you cant take OTP from 1.0 by the traditional way cause there is no brower on this version.
     
  10. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,669
    732
    Aug 22, 2015
    United States
    Hell
    Ninjhax works on 1.0 from what I understand, you cannot access homebrew obv, but there are ways to get a payload onto the game without the browser. The payload just dumps OTP.bin onto your SD card and then you can do whatever (it was made for people who managed to find a 1.0 console, or downgraded to something they werent supposed to)
    Edit: its almost 3am, by ninjhax, i mean using cn as a substitute to the browser
     
    TheKawaiiDesu likes this.
  11. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Someone has a Cubic Ninja method.
    I don't know if it's public or not.
     
  12. Master-Killua
    OP

    Master-Killua GBAtemp Regular

    Member
    185
    55
    Jan 11, 2016
    Peru
    Tried it, but it gives me some kind of black screen in the touch screen, tried with arm9.bin and arm11.bin, i remember in march it just dumped the otp file, but i see now it opens otphelper, but it doesn't...
    Tried with my n3ds sd card and other :/
    I mean I have a 4.4 and 9.2 (perhaps) nands, but it's for o3ds...could it works in the n3ds?

    Oh BTW I tried using a Luigi's Mansion 2 cia (Europe), with download play but it gives me an error when it's going to create the room. Tried with hans too. Could it be because it loads EUR files from Eur Nand?
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,088
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't think you can download play with two consoles of different regions. How is your a9lh n3ds 4.4? Minimum version for n3ds is 9.0.
     
  14. Master-Killua
    OP

    Master-Killua GBAtemp Regular

    Member
    185
    55
    Jan 11, 2016
    Peru
    Region changed to EUR, tried download play with Luigi's Mansion and Mario Party, but when it's going to send the update, the o3ds disconnects from the game.
    Is there any way for inject an emunand from another o3ds? I have a emunand's backup EUR from my old 3ds I sold last year, FW 4.5.
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,088
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    No, emuNAND and NANDs are specific to the console they were made on. If you try to restore the NAND from another console it will 100% be a permanent brick. Your only choice is to buy a game. I can sell you my Gardening Mama or you can get a game from eBay or get a Sky3DS (Sky best as you can do other things with it later). Thanks for doing the experiment - at least we know for sure now. I think it's because eShop games don't have the update in them (since theoretically you must have the latest update if you're able to get on the eShop).
     
    Master-Killua likes this.