Update firmware of 3ds with Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by elrosso, Feb 6, 2015.

  1. elrosso
    OP

    elrosso Member

    Newcomer
    32
    0
    Dec 3, 2010
    Belgium
    I thought I read something about updating my 3DS from 2.2.0-0E to 4.X with Gateway. Am I wrong about this or is it possible atm?

    Thank you for the answers.
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    no, you will need to buy a game that has 4.x built in, you can have a look on here
    http://3ds.essh.co and search for games in that range i.e 4.0-4.5, just type them into the search box and look for a cheap game that comes with that FW update for your region
     
  3. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    why not use gateway downgrade option?
     
  4. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    Because he needs to update, not downgrade, the firmware. And I believe gateway's downgrader doesn't go below 4.x (because then it wouldn't support the red card any more).
     
  5. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    what i mean , downgrade like ps3 , even if you have a lower firmware , the gw downgrade option will patch the nand so instead of downgrading , it will install the system update for 4.5 e directrly without needing to update manually
     
  6. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    But he wants to upgrade to 4.x. If the launcher will work on 2.2 then he can just use the downgrader and a 4.5 firmware file. It's called a downgrader but in reality it just flashes firmware period I bet.
     
  7. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,101
    4,022
    Oct 7, 2007
    United States
    Levelland, Texas
    Do NOT ever attempt to update your 3DS using a rom on Gateway. I have bricked my 3DS trying to update to 8.1 with a Smash Bros. Rom. It's best you not attempt this either. Unless you meant the downgrade feature Gateway introduced. That only works to downgrade newer firmwares to 4.3/4.5 (exact version appears to depend on what region downgrade pack you are using). You can't use that to "upgrade" from 2.x to 4.x.
     
  8. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    I assumed that the launcher wouldn't work on 2.2, implying why he would need to update. I've never had a console below 4.1 so I don't know. Gateway says to upgrade to 4.x to be able to do anything, so that's what I'm going by.
     
  9. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    Maybe someday we will have the ability to update to specific firmwares. I think the Wii could so something like that.
     
  10. elrosso
    OP

    elrosso Member

    Newcomer
    32
    0
    Dec 3, 2010
    Belgium
    hmmmm it still confuses me.
    So I could try to upgrade my firmware with the downgrade option?
    I have not tried anything yet. Just received my Gateway and now the first step is to get my 3DS to 4.X or higher.
     
  11. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Do what qamesquest told you to do. Get a cheap old 3DS game and update. He knows what he is talking about.
     
  12. elrosso
    OP

    elrosso Member

    Newcomer
    32
    0
    Dec 3, 2010
    Belgium
    Thanks for all the help. Gonna look for a game in store