1. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    Any idea how I update the above CIOSs? is there any need to? I have Rev17 of 249 and 250 and rev4 of 222 I think.

    Thanks
     
  2. DKAngel

    DKAngel GBAtemp Advanced Fan
    Member

    Joined:
    Jan 5, 2009
    Messages:
    722
    Country:
    leave them as they are for the time being
     
  3. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    Ok, thanks.

    Any reason why? I'm trying to learn as much as I can..
     
  4. WiiShizzza

    WiiShizzza Graphics juggler
    Member

    Joined:
    Oct 10, 2008
    Messages:
    1,201
    Country:
    Gambia, The
    the versions you are using are confirmed to be stable.
    so stay with them or just test the sh*t out of the new ones and post your findings.
     
  5. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    Ok, I'm game and willing to test them. How do I update?
     
  6. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    11,468
    Country:
    Cyprus
    u can download v5 HERE
     
  7. Prince Valmont

    Prince Valmont GBAtemp Regular
    Member

    Joined:
    Oct 7, 2007
    Messages:
    228
    Country:
    United States
    Until it's heavily publicized that it will improve the wii, I think the best advice is "Why fix what isn't broken?"
     
  8. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    I just realised my parent's Wii is on 249 & 250 Rev15.

    How do I update them to v17?

    Thank you
     
  9. BBking83

    BBking83 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 23, 2008
    Messages:
    676
    Country:
    Just running the install will over write it. If you run into problems you may need to delete the cIOS before running the install. But make sure you have a trucha signed IOS (preferably IOS36) to run the install.
     
  10. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    Is there a guide on how to do this?
     
  11. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan
    Member

    Joined:
    Oct 2, 2009
    Messages:
    532
    Country:
    United States
  12. markmcrobie

    OP markmcrobie GBAtemp Advanced Fan
    Member

    Joined:
    May 24, 2008
    Messages:
    623
    Thanks. Maybe I'm being dumb, but I'm not sure I follow:

    a) I'm updating CIOS249 and CIOS250, but the file to download is CIOS38 Rev17?

    b) What does this mean "Required: A trucha patched IOS36"?

    Thanks
     
  13. BBking83

    BBking83 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 23, 2008
    Messages:
    676
    Country:
    a) If you already have a cIOS, then you know how to run the installer. Here is a list of cIOSes: http://det1re.de/d/index.php?dir=cios

    b) It means you need a vulnerable IOS to install a cIOS.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - CIOS249, Update,