Hacking Update 9.0 SX OS Emunand

Vendo232

Well-Known Member
Newcomer
Joined
Apr 14, 2013
Messages
50
Trophies
0
Age
43
XP
155
Country
United States
So basically autorcm, emunand 9.0 and cartdrige slot are the only broken/not compatible things?
Guess I'm waiting for an update then as I'm using autorcm and I don't want to mess too much with my cheap paper clip jig. Hope all will be fixed before October 15, want to try Overwatch.

How do you plan to try Overwatch? You will be playing ONLINE on emunand? You can do that? I though it would get you BAN. I thpough online can play only on sysnand with original game. Help me, maybe I`m missing some important info.

Just purchased Splatoon 2 and plan playing it on sysnand but you guys are playing on Emunand online?

probably all those upcomming gems will require 9.0 right? Overwatch, Link, Witcher 3... so I would like to see fixed SXOS soon.
 
Last edited by Vendo232,

RedHunter

Well-Known Member
Member
Joined
Dec 12, 2014
Messages
440
Trophies
0
XP
1,526
Country
Italy
How do you plan to try Overwatch? You will be playing ONLINE on emunand? You can do that? I though it would get you BAN. I thpough online can play only on sysnand with original game. Help me, maybe I`m missing some important info.

Just purchased Splatoon 2 and plan playing it on sysnand but you guys are playing on Emunand online?

probably all those upcomming gems will require 9.0 right? Overwatch, Link, Witcher 3... so I would like to see fixed SXOS soon.
Where did I said I play online while on emunand? Of course I'll be playing it on sysnand, on emunand you do homebrew and dirty stuff only.
Sysnand=only original stuff
Emunand=everything else as there is no risk of ban there.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,806
Trophies
1
Age
27
Location
New York City
XP
11,784
Country
United States
OK, now you opened a Pandora Box, please continue... please
So basically patched users cannot update their firmware to the latest because there is no way for them to launch Deja Vu. Their only alternative to booting higher firmware versions is with emuMMC. This also means if they wish to go online, they have to use emuMMC. Keep in mind this is what emuMMC was originally designed for. And for those who are paranoid, there was work on a stock emuMMC configuration but that is currently broken until further notice.
 
  • Like
Reactions: klear

Simba1

Active Member
Newcomer
Joined
Sep 12, 2018
Messages
33
Trophies
0
Age
37
XP
79
Country
Ireland
I accidentally done update to 9.0, and I using SX OS, so now after I do RCM and payload, after initial red Xecuter screen, I just get black screen and console want turn on, while before it would turn on with CFW running. I even tried to hold + on console when I get red Xecuter screen, and choose CFW or OFW, and again I get black screen.

I just need confirmation, is that because I updated to 9.0, and if new SX OS update will fix my problem?


For record, I can turn on console normally and use it without SX OS.



Thank you in advance.
 

upfromtheskies

Well-Known Member
Member
Joined
Mar 21, 2015
Messages
286
Trophies
0
Age
31
XP
939
Country
United States
Like every update we just need to wait right? Dont we had the same stuff with 6.0 or 7.0?
Yes, you need to wait for them to make an update for SXOS, but right now I don't believe there is any reason you would need to update your FW, all games can be run in 8.1.0
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,880
Trophies
3
Location
Space
XP
11,043
Country
Norway
Do you have a game card inserted into your Switch? That apparently leads to a crash.
This is apparently a new anti-CFW measure by Nintendo, they are now detecting the use of older system firmware in the cartridge slot firmware itself, so if the cartridge slot detects an older firmware version than what should be there, it tells the system to panic = crash. I admire their ingenuity, but it's so easy to get around it doesn't even matter.
 

jaysea

Well-Known Member
Member
Joined
Aug 17, 2009
Messages
255
Trophies
0
Age
44
XP
1,096
Country
Netherlands
This is apparently a new anti-CFW measure by Nintendo, they are now detecting the use of older system firmware in the cartridge slot firmware itself, so if the cartridge slot detects an older firmware version than what should be there, it tells the system to panic = crash. I admire their ingenuity, but it's so easy to get around it doesn't even matter.
The gamecard slot has it’s own firmware with fuses. Sx prevent panic for running lower firmware than the fuses count for the console itself, but not for the gamecard slot.

Side note: also the joy-cons have their own firmware but off course they do not have a fuse check because that would prevent them from being used on a different switch with lower firmware

Edit: last time the card slot was updated was with 4.0.0 iirc. That is why you couldn’t downgrade lower than 4.0.0 without having issues
 
Last edited by jaysea, , Reason: Previous time
  • Like
Reactions: Hero-Link

xabier

Well-Known Member
Member
Joined
Dec 10, 2006
Messages
577
Trophies
0
XP
1,181
Country
United States
So basically patched users cannot update their firmware to the latest because there is no way for them to launch Deja Vu. Their only alternative to booting higher firmware versions is with emuMMC. This also means if they wish to go online, they have to use emuMMC. Keep in mind this is what emuMMC was originally designed for. And for those who are paranoid, there was work on a stock emuMMC configuration but that is currently broken until further notice.[/QUOTE

Stock emummc was never a thing, at least for the public out of dev circles. The first emunand was developed to keep sysnand clean. Emummc tries to add more functionality to it which is great for end users.

With multiple emummcs being possible on same microsd I see patched people with clean sysnand, stock emummc and cfw homebrew emummc.

--------------------- MERGED ---------------------------

This is apparently a new anti-CFW measure by Nintendo, they are now detecting the use of older system firmware in the cartridge slot firmware itself, so if the cartridge slot detects an older firmware version than what should be there, it tells the system to panic = crash. I admire their ingenuity, but it's so easy to get around it doesn't even matter.

It disturbs the bussiness of people who charge for free softhax and piracy, their customers are left with non working consoles and less trust on piracy providers.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Apple is the new Disney