Thread Status:
Not open for further replies.
  1. rygar

    rygar Member
    Newcomer

    Joined:
    Nov 21, 2014
    Messages:
    43
    Country:
    Did menuhax work straight away on 10.4 or did it need updating first?
     
  2. Kuruwin

    Kuruwin Member
    Newcomer

    Joined:
    Dec 29, 2015
    Messages:
    12
    Country:
    Finland
    By the way. Does Nintendo only require you to upgrade to latest firmware if you want to play the latest games that require the upgrade and if you want to use the store. On Sony consoles you have to always to have the latest patch to access any online options but i played monster hunter 4 ultimate online yesterday and the system didn't ask to install the latest firmware.

    Or is this firmware even out on Europe yet?
     
  3. leonshong

    leonshong Member
    Newcomer

    Joined:
    Jan 2, 2016
    Messages:
    11
    Country:
    Taiwan
    I installed MenuHax in sysNAND 9.1 and seperated it from emuNAND at the first place when I installed Gateway Ultra, just to avoid the possibility that MenuHax could be blocked in the future.

    In this way MenuHax would never expire :)

    Edit: Sorry I forgot to say, because I don't have to install MenuHax in sysver. > 9.1 any more, I really have no idea whether it works on 10.4.
     
    Last edited by leonshong, Jan 20, 2016
  4. TrashyClassy

    TrashyClassy Professional Shitposter
    Member

    Joined:
    Sep 26, 2015
    Messages:
    207
    Country:
    Malaysia
    You dont really need the latest firmware to play online as long if you have the update before the firmware released.
     
    Kuruwin likes this.
  5. koim

    koim GBAtemp Regular
    Member

    Joined:
    Apr 16, 2015
    Messages:
    179
    Country:
    France
    You seem to misunderstand something. in his case, menuhax does not start off 10.4 but off 9.1, therefore it has no problem booting.
     
    Last edited by koim, Jan 20, 2016
  6. madmonkey511

    madmonkey511 Newbie
    Newcomer

    Joined:
    Jan 19, 2016
    Messages:
    7
    Country:
    United States
    I have the new3ds, it has 10.1 firmware. I am unable to get on browserhax. Would cubic ninja allow me to downgrade? On the ninjahax website it says it only works on new3ds with firmware 9, but I wanted to ask just to make sure. What are the chances of a new method coming out? Is it like the iphone where after a month or 2, there's a new jailbreak?
     
  7. mathew87

    mathew87 Newbie
    Newcomer

    Joined:
    Jan 20, 2016
    Messages:
    8
    Country:
    can any body please help me I am trying to get oot3dhax on 10.4 I have updated my payloads I think but when I do it through power saves I cant find the save image for N3DS_E_23554_9221.bin can any one please help can any one go through a step by step guide to do this I am also new to this site thank you in advanced
     
  8. rygar

    rygar Member
    Newcomer

    Joined:
    Nov 21, 2014
    Messages:
    43
    Country:
    Thanks for clarifying that. I had false assumption that menuhax was running in EmuNand.

    Menuhax is therefore quite a resilient exploit for emunand upgraders if they stay on a supported sysnand version.
     
  9. z3ro

    z3ro Advanced Member
    Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    54
    Country:
    United States
    Since I didn't see a full confirmation on this, I'm gonna go ahead and give you an "I've absolutely been able to use the FBI cia files to install CIAs on my 10.4 Emunand on my N3DS" answer. :)
     
  10. MZ-4

    MZ-4 Member
    Newcomer

    Joined:
    Nov 9, 2015
    Messages:
    32
    Country:
    Gambia, The
    I had some difficulties on my o3ds when updating to 10.4.0-29E with the preinstalled menuhax_manager v2.1 (from smea's zip).
    Still in 10.3 I updated the oot3dhax (download game) and manually selected O10.4.0-29E so this was installed for the firmware "to come" and then I did a backup of my SD card.
    After updating the firmware I was stuck with both screens remaining black (the backlight was on, though).
    Deleting all homebrew stuff that I recognized didn't solve it. A "tabula rasa" after formatting the SD brought up the console.
    Finally I detected a file "...extdata/00000000/00000098/00000003" that caused the problem.
    ...i noticed, those files are rebuilt by the console itself when deleted.

    When test-running the menuhax_manager again, it complained about missing payload for this firmware (10.4) but again changed the 00000003-file leading to a black screen after reboot.
    Again replacing this file solved the problem, but menuhax obviously does not work for me by now.

    Perhaps menuhax should be deleted before updating, but I don't know if that really solves to problem.

    I still got the ole oothax though, so I'm fine! :-)

    ...the console is "standard" - I don't even know, what "emuNAND" is...some kind of bird? ;-)
     
  11. Coffee Prosecutor

    Coffee Prosecutor Asking too much.
    Member

    Joined:
    Jan 3, 2016
    Messages:
    220
    Country:
    Gambia, The
    So, is it advisable to update emuNAND from 9.2 to 10.4 on NEW3DS?


    Using RXtools, in case it is important.
     
  12. z3ro

    z3ro Advanced Member
    Newcomer

    Joined:
    Oct 26, 2015
    Messages:
    54
    Country:
    United States
    From what I've gathered, RXTools doesn't support 10.4, either properly, fully, or not at all.

    Reinand 3.1, however, does support 10.4.
     
  13. Incolbum

    Incolbum Advanced Member
    Newcomer

    Joined:
    Mar 4, 2015
    Messages:
    82
    Country:
    United States
    I would switch to reinand and update to 10.4 via system settings. Of course, I don't know if it'll work straight to 10.4, it might, I'm not sure. Maybe someone with some insight could tell us. I would use the Sysupdater Cia to install 10.3 via update pack, then system settings update to 10.4. That's what I did, and it works, so just some extra safety, really.
     
    Last edited by Incolbum, Jan 20, 2016
  14. Coffee Prosecutor

    Coffee Prosecutor Asking too much.
    Member

    Joined:
    Jan 3, 2016
    Messages:
    220
    Country:
    Gambia, The
    Seriously, set up another CFW? Oh well, in that case I'll remain happily on 9.2
     
  15. mashers

    mashers Stubborn ape
    Member

    Joined:
    Jun 10, 2015
    Messages:
    3,837
    Country:
    From what I can tell ReiNand is easy to set up. It uses the same emunand as other CFWs so it should just be a case of copying the loader to your SD card and running it.
     
  16. tornadog

    tornadog GBAtemp Regular
    Member

    Joined:
    Mar 28, 2007
    Messages:
    141
    Country:
    United States
    I updated the emunand on both my 2ds(rxtools) and n3dsxl(reinand) without any problems. On my 2ds triforce heroes said I had an update but when I tried to update, it went all the way then said error occurred.

    Rxtools on n3ds gives black screen
     
    Last edited by tornadog, Jan 20, 2016
  17. diegomelo

    diegomelo Member
    Newcomer

    Joined:
    Jan 20, 2016
    Messages:
    10
    Country:
    Brazil
    Hey guys, I need a little help since I'm new on the homebrew scene of 3DS.

    I have a EUR N3DS with 9.9 and the first ironhax installed. I only need the homebrew launcher to play games from other region (USA on my EUR console).
    So, what can I do to not lose the ability to run games from others regions? Do I have to update the payloads while the ironhax still works? Should I just not update the firmware for now? (or forever? :P)

    I'm starting to read here on GBATemp about emuNAND, legit CIAs and the more advanced firmware stuffs; this things will have a chance to work with my current setup?

    Sorry about all those questions!
    If I can't run games from another region, I basically will lose my 3DS, since it's pretty hard to find cartdriges from Europe with a fair price in Brazil :(
     
  18. Joom

    Joom  ❤❤❤
    Member

    Joined:
    Jan 8, 2016
    Messages:
    5,982
    Country:
    United States
    I feel that I'm using an earlier version of ReiNand (3.0 maybe?) because my version string still has "Rei" and not "Ver" like so many are reporting. I upgraded my EmuNAND to 10.4 through MSET without any problems. I'm on an N3DS too.
     
  19. Arubaro

    Arubaro Soulspace Guardian
    Member

    Joined:
    Sep 4, 2015
    Messages:
    1,669
    Country:
    You only need to update the payloads if you want to change the FW version of your 3ds.

    Also, I think there are games 9.9+ that need your fw to be updated to be played, so there are things like emuNANDS and rxtools that let you have "another" 3ds on the latest fw version and options like region free and fw spoofer, plus other cfws
     
    Last edited by Arubaro, Jan 20, 2016
    diegomelo likes this.
  20. ChokingVictim87

    ChokingVictim87 GBAtemp Maniac
    Member

    Joined:
    Feb 21, 2014
    Messages:
    1,027
    Country:
    Damn,this is shitty...
    Might sound obvious,but can I still use the save data manager/editor if I have ootHax? For a physical version of ORAS or X/Y editing I mean?
     
Loading...

Hide similar threads Similar threads with keywords - Homebrew, Update,

Thread Status:
Not open for further replies.