unofficial WADs moved to SD card freezes wii

Discussion in 'Wii - Backup Loaders' started by SushiKing, Apr 25, 2013.

  1. SushiKing
    OP

    SushiKing GBAtemp Fan

    Member
    3
    Apr 24, 2013
    Australia
    I installed a bunch of downloaded WADs from the net and I found out I ran out of space so then I just moved a couple channels to my SD and now when I goto Data Management > Channels > SD Card ..it freezes my Wii AND when I click the SD Icon on the main menu too. ALSO the official channels all work and the Unofficial ..but now I can't move them back as a matter of fact I can't move any. It just freezes up.
     
  2. ollepoll

    ollepoll GBAtemp Regular

    Member
    2
    Apr 21, 2010
    Gambia, The
    germany
    I would guess one (or more) of the WADs were faulty, try uninstalling some of them via a homebrew manager and look if a special one is causing the problem
     
  3. jinyung2

    jinyung2 Newbie

    Newcomer
    1
    May 8, 2014
    United States
    I'm having this same problem but I don't know how to remove the WAD I moved to the SD Card. What do I do?

    edit: I found the solution in a different thread. If anyone runs into the same problem try renaming your private folder in your SD card. If the problem is fixed then it is probably a save or some other file within the folder giving you the issue. What I did was remove the folder that was causing problems and kept the saves and it worked out fine!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice