Uninstalling devhook/getting pc to see psp again

Discussion in 'PSP - Hacking & Homebrew' started by pika3000, Dec 31, 2006.

  1. pika3000
    OP

    pika3000 GBAtemp Regular

    Member
    199
    0
    May 10, 2006
    United States
    Magog World Ship
    The issue is that I recently downloaded a new devhook (3.01-hybrid-mod-15.exe), what I need to know is how to get the old one off of the PSP. I also play games using the usb wire which means I had to install some drivers but now I can't access the psp from the PC I use.
     
  2. No Name Trowa Barton

    No Name Trowa Barton Namaiki iun-ja naiyo™

    Member
    985
    4
    Oct 24, 2002
    United States
    the whole world is in my hands.
    wtf no drivers for anything i have ever seen prevent usb from being used for other devices.

    if its saying USB device not reconized the cable is probly broken.
     
  3. djgarf

    djgarf I Am A Raver

    Former Staff
    2,955
    32
    Oct 24, 2002
    England U.K.
    sometimes pc's are a bit slow at recognising stuff connected to the usb ports
    try plugging the psp into the usb then go into control panel and search for new hardware
     
  4. pika3000
    OP

    pika3000 GBAtemp Regular

    Member
    199
    0
    May 10, 2006
    United States
    Magog World Ship
    My bad, it can connect but is there a way to delete devhook so I can install a new version.
     
  5. AshuraZro

    AshuraZro Belongs in a museum.

    Member
    2,418
    111
    Feb 21, 2004
    Canada
    Saskatchewan
    Removed as no longer needed.
     
  6. djgarf

    djgarf I Am A Raver

    Former Staff
    2,955
    32
    Oct 24, 2002
    England U.K.
    to delete devhook from a psp with 1.5 firmware remove the dh folder from the root of the mem stick and the 2 folders named %__SCE__DH_ENG and __SCE__DH_ENG from the psp/game folder
     
  7. pika3000
    OP

    pika3000 GBAtemp Regular

    Member
    199
    0
    May 10, 2006
    United States
    Magog World Ship
    Thanks as that got rid of .46 [​IMG] but .51 didn't work and when I re-install .46 one of the files is missing, all of the folders are there but only 2 files are shown, is there a way to correct this.