uninstalled homebrew channel and need help

Discussion in 'Wii - Hacking' started by DJPlace, Sep 16, 2009.

  1. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,589
    379
    Apr 16, 2008
    United States
    i was follwing a guide on a diffenrt site and i erase my homebrew channel by mistake...

    and i tried bannerbomb hackmii blah blah blah and i can't install it that way.....

    is there any other way? please let me know asap!!
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    If you are on 3.x, you can use the Twilight Hack.

    If you have a retail NTSC-U copy of Brawl (or a modchip and burned copy), you can use SmashStack.

    And obviously, you need the HackMii installer for HBC installation too.
     
  3. metroid4life14

    metroid4life14 GBAtemp Fan

    Member
    308
    2
    Sep 13, 2009
    United States
    If you used bannerbomb the first time I don't see why it wouldn't work the second time... But if you have preloader, you could try the .dol (idk if .elf files work though) boot funtion in preloader.
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Saying what it does or why it doesn't work would help. If you can get into the hackmii installer, but it doesn't let you continue to install anything or something because you have CIOSCORP installed, then you would have to use smashstack to either uninstall cIOSCORP (either by using dop-IOS to install official IOS's over them or by using one of the cIOSCORP installers that just automatically do that.) Then you should be able to run the hackmii installer.

    You're not really giving any information with that first post so can't really say what you need to specifically do.
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    yea cioscorp is his problem for sure.
    it makes hackmii installer say there are no vulnerable IOS's to install HBC with.