Uneek DI

Discussion in 'Wii - Emulation and Homebrew' started by kamala, Mar 8, 2011.

Mar 8, 2011

Uneek DI by kamala at 11:20 PM (4,558 Views / 0 Likes) 15 replies

  1. kamala
    OP

    Newcomer kamala Member

    Joined:
    Jan 27, 2011
    Messages:
    48
    Country:
    United States
    I have setup everything with ModMii. Sd contents to sd and usb contents to usb. I have a game installed in the proper manner in usb:\games.

    Then I launch uneek by clicking launch bootmii and I only have a black screen.

    My HBC is 1.08. Is that the problem or it is another thing?
     
  2. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    No thats not the problem.
    It is another thing
    lol
     
  3. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    I dunno, but last time I tried UNEEK/SNEEK, it was unstable, more like a hit or miss. Maybe it's now more stable, but there's still the possibility that your HD is simply incompatible, and you have to try another one.

    Oh, and you have an raw NAND-Dump on the USB-Drive, right?
     
  4. kamala
    OP

    Newcomer kamala Member

    Joined:
    Jan 27, 2011
    Messages:
    48
    Country:
    United States
    Modmii downloads the necessary files in order and well set AFAIK. I tried 2 different HDD formatted in the same way fat32
    32 cluster. How did you set your Uneek?
     
  5. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Oh, I see. Nice feature.

    Now, I'm not using UNEEK, I'm using Sorgs Mod which should have some improvements, but I dumped my NAND with Simple FS Dumper, instead of building one from scratch. No Idea if this helps you, I guess not, but yeah...
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    How long did u wait during the blackscreen? It could take 5-10 minutes to expand upon your fresh emulated nand. There could be a 5-10 minutes wait when u first launch uneek, then the Wii will ask u to configure some settings (date/time/etc.), then it could be another 5-10 minutes wait before u see the system menu. The second time u launch your emulated nand it will be much much faster.
     
  7. lex luthor

    Member lex luthor GBAtemp Regular

    Joined:
    Sep 9, 2010
    Messages:
    250
    Country:
    United States
    Ramdom question: What would happen if I format the wii from within the emulated nand?
     
  8. kamala
    OP

    Newcomer kamala Member

    Joined:
    Jan 27, 2011
    Messages:
    48
    Country:
    United States
  9. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,821
    Location:
    Espresso
    Country:
    Argentina
  10. kamala
    OP

    Newcomer kamala Member

    Joined:
    Jan 27, 2011
    Messages:
    48
    Country:
    United States
    I'll follow your suggestion. I have a newer question I'll ask there.
     
  11. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    When I look at your thread title and description (vague), I wouldn't be able to tell if you had the exact same problem. Perhaps he could have mentioned it may have been caused by modmii instead of answering the question you asked (no, it is not caused by the HBC)...but it's not that certain either.

    In fact, I had problems getting uneek DI to work as well. In the end it worked...with the help of modmii generated files. So I don't think he was trolling just for the kick of it, but because I think he could not have guaranteed his solution would have worked for you. Sorry, but this is how forums go: you can ask, but in the end you are the one who has to get things working.
     
  12. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    LOLOLOLOL

    Ok, fair enough, it wasn't the most helpful comment. In my defence, I was partially messing about, I fully intended coming back and properly helping. What I was doing was quite literally answering what you had written. You actualy question read is the HBC causing the problem or is it something else. I knew full well HBC could not cause that, so I just answered that. At that point there was no way for me to tell what the issues was.

    I just didn't click and remember straight away about that problem. In fact, on that note, since XFlak has been in on this topic. Dude, Modmii doesn't work when it comes to creating the files for sneek, I noticed it, bazamuffin noticed it and now kamala has had the same issue. Basically the nand creation works perfectly, no problems there. Its just the sneek files themselves, I had no idea and literally spent about 8 hours on it before I decided to try using the official sneek installer on the google code page and once I'd done this it worked first time with your freshly built nand.

    Don't know exactly what it does wrong mate but worth letting you know if you aren't already aware. PAL user if that makes any diff, that may have had something to do with it, doubt it though. Version of sys menu 4.3. Same on emulated nand
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Just an FYI, modmii's sneek installer works for me. I used it to build rev 150 of sneek, and rev 150 of uneek+di, no issues with either one. In any case, the instructions I was given from crediar on compiling sneek using elfins and ioskpatch date back to rev115 of sneek, so maybe something has changed in how it is supposed to be compiled. Have there been any major changes in the official sneek installer?

    Anyways, there's not much I can do about it ATM anyways, but it works for some people, and not for others. For those who can't get it working, there is always the official sneek installer, sneeky compiler or auto sneek maker. I may need to look into having ModMii actually take over the mouse and use the official installer to build the files if this continues to cause problems. Don't hold your breath though, I'm really busy these days.
     
  14. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Hope we're not coming across as ungrateful Xflak, far from it. Modmii is an awesome app and the SNEEK/UNEEK builds work for some so clearly it works. It could be an oddity with the console/setup that we have. I use 2 apps to get the desired result, no biggy [​IMG]
     
  15. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    Oh yeah, sorry Xflak, didn't mean to come across the wrong way there dude. Modmii is great at what it does. The nand it built works totally fine, it was just the sneek files themselves it didn't seem to get right.
    Not bothered if you update it or not, like you say, there are other methods anyway, just thought it was an idea to report the issue.
     
  16. Albatroz

    Member Albatroz GBAtemp Regular

    Joined:
    Feb 15, 2011
    Messages:
    135
    Country:
    United States
    Are you sure your about HDD compatibility?
    cause my HDD works great but, my Flash driver is incompatible.
     

Share This Page