UNEEK+DI questions

Discussion in 'Wii - Hacking' started by panmusic, Mar 8, 2011.

Mar 8, 2011

UNEEK+DI questions by panmusic at 11:01 AM (3,834 Views / 0 Likes) 23 replies

  1. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    I just used Modmii to install Uneek+DI.The program created a virgin nand and I managed to run Wii via the new emulated nand.But I have some questions that really drive me insane at the moment.

    1)How can I install in the emu nand the HBC?I tried to dump my original nand with Showmiiwads 1.4 and I quickly realized that extracting BottMii dump in Windows XP is impossible as the app freezes.Is there any other way to download it?

    2)Perhaps,it is a silly question but no guide helped me with this.In which folder I have to put the isos in the external FAT32 HDD in order to run from UNEEK?

    3)In emulated nand,I tried to boot an original game via the Disc Channel.Well,the DVD does not even spinning.How can I fix this?

    Please help me....
    TIA
     


  2. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,827
    Location:
    Espresso
    Country:
    Argentina
    1) Use giantpunes NandBinExtract application.

    2) The SNEEK+DI Quick guide says: Convert ISOs with DiscEx and put them in USB:\games

    3) Remove DI module

    4) You either extract the dol from the channel with ShowMiiWads or try this: http://gbatemp.net/index.php?showtopic=171094
     
  3. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    Thanks for your reply!
    I tried everything you suggested and I have a very big problem.
    While I tried a virgin emulated nand for UNEEK+DI,everything seemed to work.When I extracted my original nand with NandbinExtract and copied the files in USB HDD,I could not even make UNEEK+DI start.It hangs forever in a black screen.Any suggestions?
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Just so u know, ShowMiiWads seems to freeze when extracting a nand dump, this is because it takes awhile to do, but its really not frozen. If you monitor your processes (Ctrl+shift+escape) you will be able to see whether or not the ShowMiiWads process is active or dead. But giantpune's extractor works just as good if not better anyways, so this is a moot point.

    FYI, you can also use wit.exe to convert iso's to sneek format. But wit also works with ciso's and wbfs files as well, making it superior in my opinion. ModMii's sneek bulk extractor uses wit for those not familiar with getting wit to work via command line. And ModMii places the games in the USB:\games\ folder (which is where they belong)

    FYI, some of the questions you asked u should already know the answer to since u used ModMii... like the dvd drive cannot load games when using s/uneek+di. See bullets in the pic below for more information
    Warning: Spoilers inside!

    What firmware is your nand dump? IIRC, system menu hacks aren't enabled for all system menu's just 4.2/4.3... this may be why you are having loading s/uneek+di. It's also possible that if ur nand dump has a lot of crap installed (like priiloader, themes, or lots of channels) that could be locking up s/uneek from loading. If all you care about is getting the homebrew channel installed to the clean emulated nand... I would just do that that instead of using your own nand dump. If you would like to install the HBC to your clean emulated nand, you can figure it out by reading up on it, starting from here: http://gbatemp.net/t280964-best-way-to-loa...t&p=3503371
     
  5. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    I read in the code.google that ShowMiiWads is not really frozen,but in my case,the program shuts down automatically with an error screen.My original dump is 4.2e (and the irony is that I updated from 4.1 to 4.2 using Modmii just for UNEEK+DI!) Btw,yes I have installed Priiloader but it is too much tiresome to uninstall it right now.I will try one more time.I had decided to abandon UNEEK+DI but you gave me hope!I will follow your instructions and will write back!

    And thanks for your support!
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    FYI, u can run a 4.2E emulated nand on any firmware... even 3.2U for example. So u didn't need to update to 4.2 just to use s/uneek+di (again ModMii would've told you that, but oh well).

    Also, I recommend just adding the HBC or w/e to a clean emulated nand, I think it has a greater chance of success especially since u were able to get a clean emulated nand running.
     
  7. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    Well,the reason I updated was that I hoped to use my original dumped nand.As I had the 4.1E system menu,I thought that I had to update.Any way,I managed one more time to start UNEEK+DI in a new emulated nand,I extracted the correct ticket for HBC and replaced it in the new nand,but alas,no HBC in the system menu again...
    Perhaps,I made something wrong,because I could not find a folder 00010001 in the nand ticket (only 00000001 and 00010002 ) so I created one in order to copy the af1bf516.tik.Any suggestions,please?
     
  8. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
     
  9. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    I just run WadCreator but when I chose to extract HBC and save it to SD card an error was occured....I tried almost 10 times with the same result.What am I doing wrong? [​IMG] [​IMG] [​IMG]
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u can try using bluedump instead of wad creator to pack a wad of the HBC, or u can open your extracted real nand dump using ShowMiiWads and pack the HBC into a wad. Then on the clean emulated nand, install the wad, then copy the ticket over
     
  11. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    sneek does not work with hbc 1.08 , use 1.07
     
  12. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    The problem is that I have only installed 1.08 in my nand.I don't know where to find a 1.07 ticket...
     
  13. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    well, that file isn't supposed to be hosted anywhere, since the bootmii website is the only website legally allowed to host the hackmii installer, and unfortunately they only host the latest hackmii installer (currently v0.8).... but I'm sure if u google hard enough u will find someone who's broken the rules and hosted v0.7b of the hackmii installer somewhere, which will allow you to install the HBC v1.0.7. If you are only able to find v0.6 of the hackmii installer u can use the same method described above to install v1.0.6 of the HBC to your emulated nand.

    If you can't find an older version of the hackmii installer, u have 3 options (in no particular order)
    1) give up, I rarely use the HBC in s/uneek anyways
    2) beg/harras ppl via PM (other than XFlak) to send you the installer
    3) Install an alternative to the HBC like Homebrew Launcher or WiiXplorer... results may vary

    good luck!
     
  14. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    Bannerbomb does not seem to load from SD Menu in order to run Hackmii Installer 0.7b.As soon as I insert SD card,hackmii installer load automatically-and of course it leads to failure.
    I feel exhausted and I need sleep.Perhaps tomorrow I will give it another try.
    I have no words to thank you for your help,guys!
     
  15. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    ur trying to install it to your real nand right?
     
  16. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    No,I tried to install it to emulated nand.I guess this is wrong,correct?
     
  17. icw35

    Member icw35 GBAtemp Regular

    Joined:
    Sep 22, 2010
    Messages:
    295
    Country:
    United Kingdom
    Yes, thats wrong.

    Dude, it's hassle but I had the same problem. Eventually I just installed HBC 1.07 to my real nand, extracted it and then installed it on the emu nand. I then reinstalled HBC 1.08 back on my real nand (although it will ask you to update it anyway when you enter the HBC)

    It really doesn't take long...

    You will save a lot of time googling if you do it yourself cos I couldn't find 1.07 hosted anywhere (1.06 is though).

    Regards.
     
  18. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    In order to instal HBC 1.0.7 to my real nand,is it necessary to delete first the 1.0.8 HBC or not?
     
  19. icw35

    Member icw35 GBAtemp Regular

    Joined:
    Sep 22, 2010
    Messages:
    295
    Country:
    United Kingdom
    I did to be sure.
     
  20. panmusic
    OP

    Member panmusic GBAtemp Advanced Fan

    Joined:
    Sep 11, 2009
    Messages:
    809
    Country:
    Greece
    After many many tries to emulate my real nand,I gave up.All my tries resulted in a black screen which lasted over 20 minutes.So,I emulated a virgin nand and I managed to install HBC 1.0.7.
    Whenever I load HBC it shows me the Teamtwiizers screen with the not sale message and this lasts over one minute long.This is irritating.When HBC 1.0.7 finally loads,it prompts me to update to 1.0.8 but when I accept,it tells me that this is not possible because not vulnerable ios was found.
    My questions are as follows

    1)Is it any way to get rid of Teamtwiizer's screen?
    2)Is it possible to update to 1.0.8?If yes,what cIOS I must install with wad manager?
    3)Is it possible to install cIOS 249 and cIOS 223/224 in an emulated nand?
     

Share This Page