1. OldGnashburg

    OP OldGnashburg Cobra Chicken Summoner
    Member

    Joined:
    Feb 6, 2017
    Messages:
    364
    Country:
    Canada
    I spent over a year fighting my Wii trying to get a neek2o EmuNAND via USBLoader GX, the struggle probably shortened my life expectancy by 10 years. Anyways, I can finally boot some VC Titles off my EmuNAND, but a lot of them black screen or give an error message saying my System Menu is corrupted. Along with the fact that when I try to boot into the NEEK System Menu, not only do I get a black screen, but upon further inspection it turns off my HDD. I have followed every simple tutorial step-by-step. I'm using a external Hard Drive with a Primary FAT32 32KB cluster partition set to Active, and a FAT32 32KB cluster SD Card. I've regularly spent 16+ hours building and testing neek2o and failing to get anything. Can ANYBODY help me?
     
  2. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,551
    Country:
    Canada
    Have u tried modmii?
     
  3. OldGnashburg

    OP OldGnashburg Cobra Chicken Summoner
    Member

    Joined:
    Feb 6, 2017
    Messages:
    364
    Country:
    Canada
    Yes, hundreds of times. I would either build a fresh NAND, and copy over my shared2, just extract a binary dump of my NAND. I managed to get to the Health and Safety screen a couple times with SNEEK but a black screen afterwards. I've tried booting into the menu with nSwitch, but it freezes on reloading BootMii IOS.
     
  4. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    10,551
    Country:
    Canada
    How long did u wait after hitting a black screen? The first time you boot a nand it's not uncommon for it to take 5-10 minutes
     
  5. OldGnashburg

    OP OldGnashburg Cobra Chicken Summoner
    Member

    Joined:
    Feb 6, 2017
    Messages:
    364
    Country:
    Canada
    I read that too. So I decided to do that, and then sleep for 8 hours. No change. I would like to point out that recently I've been using ABZ's pre-made UNEEK+DI NAND which finally got EmuNAND VC Titles working however 95% of them either black screen after Classic Controller Message, or tell me my System Memory is Corrupted press A to return. Honestly, if someone could provide me with the SD and USB neek2o rev96 UNEEK+DI files, I can try just transferring and then dumping my NAND again. I do not have access to a Windows OS anymore so I can't run ModMii to build it fresh. I would like to point out that when booting into NEEK mode, the light indicating my hard drive is on, turns off. I am using a 2TB Seagate Backup Plus Slim HDD with a Y-Cable I split it into 2 1TB Partitions, the first being an FAT32 MBR 32kB Cluster Primary Active Partition, and the other a NTFS Partition.
     
    Last edited by OldGnashburg, Sep 25, 2018
  6. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    It may not like your drive or the NTFS partition on it. NEEK is really picky about drives and partitions.
     
    XFlak and scooby74029 like this.
  7. scooby74029

    scooby74029 "fake coder"
    Member

    Joined:
    May 7, 2010
    Messages:
    1,270
    Country:
    United States
    yep greyWolf is right on this one either use a hd that the whole think is fat32 or change your drive to all fat32 i tried for like 3 months to get it to work off a drive with 2 partions and it would never work,after i went to one only fat32 never had any issues and i been running neek for 8 or 9 yrs
     
    XFlak likes this.
  8. MrSW

    MrSW GBAtemp Regular
    Member

    Joined:
    Sep 2, 2018
    Messages:
    134
    Country:
    Brunei
    Are you launching them with WiiFlow or USBGX? Are you sure that you enabled "Launch with Neek2o" in WiiFlow or "NEEK" emulation in USBLoaderGX?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - UNEEK+DI, System, though