Hacking Unable to update a9lh to the latest commit of Aurora Wright

Demnyx

Well-Known Member
OP
Newcomer
Joined
Jul 1, 2016
Messages
92
Trophies
0
Age
22
XP
330
Country
France
Hello , i want to update my a9lh ( v2 ) to the latest commit but , when try to update it , i press select and then it says me an error : " The OTP hash or the NAND key sector are invalid ".
I've tried to restore my 9.2 backup keeping the a9lh and then try to uninstall it and install the new one , but even when i want de uninstall , it says the same error.

If i restore the same backup without keeping a9lh and try to install the latest commit , will it says the same error ?

How should I do ?

Thanks in advance

And sorry for my bad English , it's not my native language :(


EDIT : Resolved by doing what i didn't want to do !
 
Last edited by Demnyx,

RealityNinja

Well-Known Member
Member
Joined
Nov 4, 2015
Messages
1,716
Trophies
0
Location
Pokéland
XP
667
Country
France
Thanks for helping
I try to install that : https://github.com/AuroraWright/arm9loaderhax/commit/c8e3af3bb293856247939b7be52338c1552d4bb9

For the data_inputv2 files ... huh i don't know , someone compiled it for me and in the archive there are all files needed and i saw here : https://www.reddit.com/r/3dshacks/comments/4p3ycq/aurora_wrights_arm9loaderhax_fork_updated_merges/ that we only need the firm0 , the payload_stage1 and the payload_stage2 , i tried both but it didn't work , i also tried with my OTP inside the folder , but same problem.. should i use the files inside the data_input_v2.zip ?
To re-install a9lh, you need https://github.com/AuroraWright/SafeA9LHInstaller , the data_input_v2.zip and the https://github.com/AuroraWright/arm9loaderhax/releases . The otp file is only needed if you have never installed a9lh.
 
Last edited by RealityNinja,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: if i post it later will you guys help haha