Hacking Unable to Start Software For Other Games After One Game Is Uninstalled

BmoreKrisB

New Member
OP
Newbie
Joined
Nov 28, 2021
Messages
2
Trophies
0
Age
36
XP
8
Country
United States
Hello, I have an issue that have not seen before and been trying to resolve the past few days. I recently updated to 13.1.0|AMS 1.2.4|S onto a switch where all of the previous games were working but stopped after the update. When I install a game to the SD card using tinfoil they work again with no problem however if I delete a game that is installed on the SD card, all other games installed on the SD card that previously worked stops working with the "unable to start software" message. Games installed on the system continues to work so I do not think it is a sigpatches issue but again, I do not know what is the problem lol. Any idea why deleting a game would cause all other games to stop working? Any help would be greatly appreciated.
 

shanefromoz

Well-Known Member
Member
Joined
Jun 18, 2007
Messages
1,877
Trophies
0
XP
3,371
Country
Australia
When you updated atmosphere did you also update the file you use to boot the switch with?
If not try that.
With latest 1.2.4 version of atmopshere you will also see there is a new fusee.bin there also
 

BmoreKrisB

New Member
OP
Newbie
Joined
Nov 28, 2021
Messages
2
Trophies
0
Age
36
XP
8
Country
United States
HI, I did update the file to include using the new fusee.bin (using TegraRcm to inject). Games launch and play fine when installed, but they just stop playing from SD card after I delete one game. It is a really weird issue to me.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I hate how you feel good after the first vomit then 30 minutes later it's like instantly back