Unable to read original discs

Discussion in 'Wii - Hacking' started by Tosatsu, May 7, 2011.

May 7, 2011
  1. Tosatsu
    OP

    Newcomer Tosatsu Newbie

    Joined:
    May 7, 2011
    Messages:
    2
    Country:
    Sweden
    So, I've read through everything about the flatmii on four forums, and I haven't found an issue like this so I'm gonna shoot my questions here.

    I installed a flatmii chip a while back and everything has been working fine, until I tried booting up one of my original games, the drive is just chewing on the disc and then it gives me the good old "unable to read disc, eject the disc power off the console and bla bla" error. GC originals work to a certain extent, they boot up but the drive "chews" on those discs as well and after about 30 seconds I get the same error message as with the Wii discs.

    I have one though but I'd want a few more before I tear the console open and rip the flatmii back out.
    Is it possible (most likely since the flatmii's kind of fat) that the flatmii is pushing on a certain spot on the drive so the plastic cogs are getting pushed around in there? Or is the drive simply dead?

    I am sorry if this question has in fact come up earlier, but I'd really like to get an answer to this as soon as possible.
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Just remove the chip and use HDD loading instead.
    It's really the BEST way to go.
     
  3. Tosatsu
    OP

    Newcomer Tosatsu Newbie

    Joined:
    May 7, 2011
    Messages:
    2
    Country:
    Sweden
    Fixed it, it was indeed the chip pushing the bottom of the drive upwards making the plastic cogs inside jam, moved the chip about a little to find a better spot and put the thing back together, no more problems.
     

Share This Page