Unable to Read Disc Error

Discussion in 'Wii - Hardware, Devices and Utilities' started by ArvinaLove, Nov 23, 2007.

Nov 23, 2007

Unable to Read Disc Error by ArvinaLove at 9:29 PM (1,470 Views / 0 Likes) 12 replies

  1. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    Hey i just burned Wii Play and I have firmaware 3.0. All my games (burned and legit) work except for this one. It simply says unable to read disc. I have Wiikey with firmware 1.9g. any ideas?
    i tried searching but there were no fixed answers, all i heard was to burn slower and i burned at 4x.

    On the side note: How long until my wraning goes away?

    Thanks guys [​IMG] [​IMG]
     
  2. Whizz

    Member Whizz When things don't go right, go left.

    Joined:
    Nov 20, 2007
    Messages:
    628
    Location:
    Turn around...
    Country:
    Netherlands
    Get the NTSC release
     
  3. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    It is the NTSC release.
     
  4. Remy669

    Member Remy669 GBAtemp Regular

    Joined:
    Jun 27, 2007
    Messages:
    166
    Country:
    Netherlands
    I thought it was pretty obvious he/she used the NTSC version.

    Anyway, what brand of discs are you using?
     
  5. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    i always use maxell dvd+R with maximum speed of x8. i burned all my games with thesse ones and they work perfectly. only Wii play doesnt work [​IMG]
     
  6. Dack

    Member Dack GBAtemp Advanced Fan

    Joined:
    Aug 26, 2007
    Messages:
    603
    Location:
    UK
    Country:
    United Kingdom
    Could be just as simple as a bad disc in the batch.

    Failing that I've had a few oddities recently since the latest firmware update in that it doesn't always read a disc properly. Taking the disc out, putting an original in, detecting and then trying the copy back in then seems to work.

    I use imageburn to burn all mine at 6x with verify on TYG03 dye.

    BTW was that a DVD+R? They seem to be a bit flakier than -R in my opinion.
     
  7. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    yes it was a DVD+R, thanks. i will try and re-burn and i use nero urning rom 7. its done me well so far [​IMG]

    Added by Hadrian:
    ugh... burn at 2.4x with no succes. unable to read disc again!
    this is the second time i downloaded wii play and itsstill not working [​IMG][​IMG][​IMG]
     
  8. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    ugh... burn at 2.4x with no succes. unable to read disc again!
    this is the second time i downloaded wii play and itsstill not working [​IMG][​IMG][​IMG]
     
  9. Warm Woolly Shee

    Member Warm Woolly Shee GBAtemp Advanced Fan

    Joined:
    Jul 14, 2006
    Messages:
    713
    Location:
    Butt City, FA rt
    Country:
    United States
  10. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    you have to unscramble it, if it's a .wii file... renaming it won't do
     
  11. ArvinaLove
    OP

    Member ArvinaLove GBAtemp Regular

    Joined:
    Jul 31, 2007
    Messages:
    174
    Country:
    United States
    I am 300% sure its not the media causing problems and the file is ISO already... [​IMG]
    Can anyone help????


    Please!!
     
  12. kaputnik

    Member kaputnik GBAtemp Regular

    Joined:
    Sep 10, 2007
    Messages:
    184
    Country:
    Sweden

    Not that it should make any difference, but the fact that you get 2.4x as a speed option suggests that you open the burn dialog before inserting the DVD. There's a slim chance that messes up the burn process.

    Try inserting the empty dvdr before starting nero, and you should get the speeds the dvdr and burner officially supports to choose from. Pick the lowest possible speed and burn.
     
  13. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Download from a different source. It seems the ISO itself is bad. Stick with the media and burn speed/software you have been using - especially if everything else works 100%.
     

Share This Page