Unable to play most wii backups after possible bad install of DIOS MIOS

Discussion in 'Wii - Hacking' started by Rybags, Dec 30, 2012.

  1. Rybags
    OP

    Newcomer Rybags Newbie

    Joined:
    Dec 30, 2012
    Messages:
    3
    Country:
    United Kingdom
    This is my first post to these forums however the community here has been a huge help in the past so many thanks to those who have kept it going.

    My problem (I hope) is an obvious one. I have been able to play my Wii backups with USB Loader GX 3.0 for about a year now with no problems. Upon hearing I could backup and play my Gamecube games I went ahead and installed DIOS MIOS. I was a little hasty and installed the WAD as I would normally, using my IOS 249, Ive now realised that may have been a mistake as other guides talk of installing it to IOS 236. My gamecube backups work perfectly with DIOS MIOS installed to my IOS 249 but as I went to try a Wii backup I get the #002 error with the blue screen. Using the '#002 fix' the Wii backups still return an 'un-numbered' error with the same writing and a black screen.

    Is it possible that by installing DIOS MIOS to my IOS 249, I have overwritten something that was allowing me to play my Wii backups?

    To add, I have used WAD Manager to uninstall DIOS MIOS from IOS 249 and have installed it to IOS 236 and still have the same problem. I also cannot post a full syscheck of my system as it gets 3/4 of the way through 'Testing IOS for vulnerabilities' and the Wii shuts down. This is all it returns:

    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x11
    Console ID : 118301425
    Boot2 v4
    Found 134 titles
    Found 37 IOS on this console
    Found 15 IOS Stubs on this console

    Any help would be greatly appreciated

    (WAD Manager v1.7
    IOS 249 Rev 21008
    d2x v8final base 56
    DIOS MIOS v2.6.1
    Syscheck v1.6.7
    USB Loader GX v3.0 Rev 1205)
     
  2. kineticUk

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    The reason you're wii backups will not play now is prob because you have installed dios mios over your cIOS.
    You just need to reinstall d2x to slot 249 use a base 56 IOS in the installer. Wii games should then work again.
    Dios mios I thought is supposed to replace standard Mios so shouldn't be installed to 249 or 236... I have never used it though but that doesn't sound right to me.
     
  3. Arras

    Member Arras ★02

    Joined:
    Sep 14, 2010
    Messages:
    5,714
    Location:
    The Netherlands
    Country:
    Netherlands
    Try removing DIOS MIOS and posting a syscheck. You did not overwrite anything apart from the MIOS which is just used to load Gamecube games. When you say "installed it to IOS249", that's not what happened. What most likely happened was that you installed DIOS MIOS, to MIOS (kind of like a special unnumbered IOS for Gamecube), USING IOS249. As long as it installs fine, it probably doesn't really matter that you used 249 instead of 236. Something else is probably the problem here. I used to install wads using 249 all the time and never had a problem.

    If you can't get Syscheck to work even after uninstalling DIOS MIOS, something else is probably wrong with your console and it might be a good idea to rehack it.
     

Share This Page