Unable to play MarioKart at all unless I upgrade

Discussion in 'Wii - Hacking' started by palyons, Dec 14, 2008.

  1. palyons
    OP

    palyons Member

    Newcomer
    11
    0
    Oct 28, 2006
    United States
    As the topic states, I am currently unable to play MarioKart Wii at all unless I upgrade. I am running System Menu 3.2, with Homebrew Channel 1.0.1 installed, along with the latest IOS51, latest Shop Channel, and the latest Mii Channels. Is there any known workaround for this? Thanks.
     
  2. Hkari

    Hkari GBAtemp Regular

    Member
    146
    34
    Oct 15, 2008
    United States
    Isn't Mario Kart 3.2 update? I have it, play it fine, and am on 3.2.
     
  3. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,527
    362
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    install every known IOS and you will be fine

    also you have to find those yourself [​IMG]
     
  4. Mrkinator

    Mrkinator Neil Peart Wannabe

    Member
    890
    0
    Sep 28, 2008
    Canada
    Great White North, Eh!
    Have you tried GeckOS?
     
  5. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    Load the Game with GeckOS to bypass the update....
    Or better yet install starfall... and apply the skip update patch...

    -kitt050383
     
  6. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Mario Kart has 3.1 I believe? Just install starfall and play. = win!
     
  7. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,527
    362
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    or you can do the two suggestions posted above either ways would get mario kart wii to play
     
  8. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    by the way released gamedisc has the 3.2 update on it.... and the 3.2 update thats on nintendo's servers is 3.2b the patched version w/out the trucha bug....

    -kitt050383

    However over at hackmii the wiibrickfix disc has a unpatched 3.2 update on it I believe... Correct me if I'm wrong...
     
  9. elvis24

    elvis24 Advanced Member

    Newcomer
    84
    0
    Oct 10, 2008
    United States
    uk

    If I were you I would give more details. Im no expert by any means, but I have 3.2e pal, starfall installed and wigators cios and gamma back up loader and it works fine. Have you installed the Cios for the back up loader, the shop channel you installed etc.. are they the fixed ones i.e Not nintendos updates, is the mario kart game the same region as your console.
    Give as much info as poss as the guys on here can and do help but they need the info.
    Good luck
     
  10. Nio

    Nio GBAtemp Regular

    Member
    156
    3
    May 1, 2007
    Gambia, The
    Mario Kart has a very old update of 3.2e at least with the pal version
    System menu is V259! I had to update to 290 or what so ever, before i could install starfall.
    So MK is no need to worry.
     
  11. Wiisel

    Wiisel GBAtemp Maniac

    Member
    1,310
    97
    Dec 4, 2008
    its the mario kart channel its trying to install it even did this to me on 3.3 I brickblocked it and let it try to install after that it doesn't prompt for udates.

    this worked for me but dont blame me if you brick

    Forgot to say doing this you wont get the channel [​IMG]