Unable to play backup games with wiikey (3.0u)

Discussion in 'Wii - Hacking' started by hiall, Aug 22, 2007.

Aug 22, 2007
  1. hiall
    OP

    Newcomer hiall Newbie

    Joined:
    Aug 22, 2007
    Messages:
    2
    Country:
    United States
    Hi all,


    I am currently updated to 3.0u firmware, I just recently got my wii modded with wiikey. The machine was taken to a store for professional installation, the wii works fine when the store personnel tested it with a couple of mario games. However, when i tried to play it with the iso games i had burnt, it wouldn't work and I had tried discs from (HP, VERBATIM and some other crappy no name brand) all with (dvd-) all of em failed.

    I then purchased some new backup games from the vendor where i got the wii modded from, only one of the game work (cooking mama). But after i try to re-load the cooking mama game for use the second time it would not work anymore. Only the original wii games work.

    THis is so strange can some body please help me!!

    thx I wasted so many time and discs already~
     
  2. MC DUI

    Member MC DUI GBAtemp Advanced Maniac

    Joined:
    Nov 30, 2003
    Messages:
    1,916
    Location:
    Newcastle, Australia
    Country:
    Australia
    What game ISOs are you trying to run, are you sure you are using games from the region that will run on your wii?
     
  3. hiall
    OP

    Newcomer hiall Newbie

    Joined:
    Aug 22, 2007
    Messages:
    2
    Country:
    United States
    Install worked for about 15 minutes, nothing since?
    I bought my Wii a little over a week ago, it has cut legs on the IC. I had a feeling this would be the case but I wasn't worried as I'm a pretty experienced modder.

    Anyway, I got my chip on Friday and got to work. I followed the cut-leg D2B guide at wiikeyguide. I dremmeled the chip down and soldered kynar to the 3 cut legs and also to the 5th leg as I do not have that pad either. I double-checked my connections with a multimeter and did not have any shorts.

    I finished up the install that night and put everything back together, burned the setup disc (1.2b, as I had already updated to firmware 3.0) and a backup of Super Paper Mario and Rayman Raving Rabbids. Booted the system up and inserted the setup disc. Got the Gamecube logo and got into the Wiikey setup no problem. Played around a little with that and decided to leave the settings alone. Then I booted Rayman and it worked flawlessly. Played that for about 10 minutes and went to try out Mario.

    Here's when everything stopped... I got nothing at all. The disc would spin for a few seconds, then stop, going to the Disc Channel it says "the disc cannot be read". I thought, okay, maybe a bad burn, I'll throw Rayman back in and play that while I burn another copy. Now Rayman isn't working... Okay, so I tried the setup disc again... nothing. So I opened her back up and checked all my connections again with my multimeter. Solid from point A to point B all the way, no shorts. So I redid all my connections again, still nothing. I have tried inserting various burned discs at various speeds and media. I inserted/ejected/reset/powered off/etc probably 50 times or more trying to get it to work. Nothing at all.

    I have not been able to make my chip work since the first 15 minutes or so I was using it. My originals still work fine. I have removed everything and resoldered several times at this point. I do not believe it is media as I was able to boot perfectly the first few times. I can't think of anything now besides having a faulty chip... I just can't understand why it worked for a while, and now it doesn't...

    I'd love to do some more troubleshooting here but I don't know what else to try. Can anyone tell me if there's anything else I can check with my multimeter to verify I've got a good chip, or my IC connections are good? Is there a voltage output I can look for with the power on? I've noticed there is a strange varying resistance coming from pins 7 & 8 when testing at a specific polarity (can't remember which). Is this normal?

    I've been doing most of my testing lately with the system disassembled, and I was also wondering what the purpose of the battery is, and this sounds stupid, but if it should have any effect on my chip working.

    BTW this is an NTSC US Wii, Serial LU52X. Any input would be greatly appreciated. I will try to have pics later today.

    I think i have the same problem as this person....

    I am trying to burn

    SONIC
    WARIO SMOOTHMOVE
     
  4. DarkCamui

    Member DarkCamui GBAtemp Fan

    Joined:
    Aug 30, 2005
    Messages:
    312
    Country:
    Sweden
    The new Wii's with cutted legs doesn't work with backups after you updated the machine to 3.0
     
  5. Farami9

    Member Farami9 GBAtemp Regular

    Joined:
    Aug 31, 2003
    Messages:
    247
    Country:
    United States
    wait so the ones without the cut legs work - ?? How does that work??
     
  6. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    that is crap, i got 5 wii here with the 3.0 update and rebuild the legs, all work fine.

    grinding the ic chip is not a smart move because the wires will loose connection very soon.
    better is to solder to the exposed nubs and so rebuild the legs.
     
  7. aardvarks

    Member aardvarks GBAtemp Regular

    Joined:
    Mar 17, 2007
    Messages:
    245
    Country:
    United Kingdom
    same here. got 4 pal wii's with clipped legs fitted with wiikey's. when the update came out i tested it on them rather than my wii [​IMG]
     
  8. Raisingod

    Member Raisingod GBAtemp Fan

    Joined:
    Apr 19, 2007
    Messages:
    302
    Country:
    Israel
    Seen This problem before. Do two things :

    1. Reconfigure the disc (boot the config disc up with GCOS boot disc for your region)

    2. IF 1 doesn't work enter original game and test [​IMG]
     

Share This Page