Unable to open Luma Chainloader (For GodMode9)

Discussion in '3DS - Flashcards & Custom Firmwares' started by PsiAeon, Jun 4, 2017.

  1. PsiAeon
    OP

    PsiAeon Member

    Newcomer
    10
    1
    Jun 30, 2006
    Hello!

    I seem to be having an issue where I cannot load the Luma v7.1/BS9 (hourly 4C87800) chainloader for GodMode9 (v1.2.1) anymore. The *firm file for GodMode9 was updated (the previous one worked fine), so I deleted and replaced it in the SD:/luma/payloads/ directory. I also tried the *firm for Decrypt9WIP. Not sure what to really do here, but loading the Luma configuration menu (Select+Power) works fine.

    I'm probably missing something super obvious, but, any suggestions?
     
  2. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    I just tested this for myself, and it works fine for me. What exactly happens for you? Does it just boot straight to the Home Menu, even if Start is held on boot? What does your sd:/luma/payloads folder look like, and did you rename your payload files at all?
     
    Last edited by Xiphiidae, Jun 4, 2017
    Pyra likes this.
  3. PsiAeon
    OP

    PsiAeon Member

    Newcomer
    10
    1
    Jun 30, 2006
    Nevermind, but yup, that is exactly what happened (Booting up straight to home menu). I decided to do a "what the hell" and reverted back from the hourly Luma to the stable 7.1 release, and the chainloader works fine now. I then updated back to the hourly to test to see if that was the issue, and yup; for whatever reason the 4C87800 release doesn't bring up the chainloader for me. Thank you though!
     
  4. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,195
    2,107
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    People PLEASE stop using hourlies. A majority of Luma problem threads are due to people using the hourlies. They are supposed to be for testing, not for standard use. They will often be broken. Just stick with the stable releases.
     
    Quantumcat and PsiAeon like this.
  5. PsiAeon
    OP

    PsiAeon Member

    Newcomer
    10
    1
    Jun 30, 2006
    Roger that, will do!
     
  6. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    75
    23
    Jul 17, 2010
    United States
    Dallas
    The 4C87800 Luma hourly + the new 1.1 Boot9strap (for those who used the3ds guide before it reverted back) needs GodMode9 v1.2.1, the HG and DWIP9 aren't working with this LUMA version.
    I guess this LUMA will not work with B9S 1.0 and the payloads will fail to load