Unable to load game with YAULCT 1.2 channel

Discussion in 'Wii - Hacking' started by The_Hulkster, Jul 1, 2009.

Jul 1, 2009
  1. The_Hulkster
    OP

    Member The_Hulkster GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    245
    Country:
    Right,

    got a little issue here.

    I would like to play some Animal Crossing from my USB HDD.
    My USB HDD works, Animal Crossing even loads in USB Loader GX. It kept crashing at first but then I realized I needed hermes' cIOS 222.
    So I installed Hermes' cIOS 222 with ios 36 and ios 37 merged.

    Now it works in USB Loader GX (no idea if it will crash again, haven't really played it only just booted it up).
    But I'd like to start the game from a channel I created with YAULCT 1.2
    Why? Because I like the banner that comes with Animal Crossing, it's really soothing... [​IMG]

    Anyway, I created a dol file with ios 249 (which is also installed but doesn't work with Animal Crossing apparently). Installed it, tried it, didn't work, deleted it.
    Then I created a dol file with ios 222, this gave me the erorr "Unable to load game" "Press home to exit" or something.

    Now I'm stuck...
    I'd really like to have a channel that works, anyone got any ideas?

    Got a launch day Wii with 4.0
    AS you may have read, got hermes' ios 222 (and 223)
    Waninkoko's cIOS rev 13a
    USB Loader GX

    Any more info needed, just say the word.

    Thanks in advance!


    Edit:

    Ok, I found out if there's a disc inside, it will load that disc...


    Edit 2:

    Apparently I had to use the channel made with ios 249 and turn off WiiConnect24. So it's sort of fixed.
     

Share This Page