Question Unable to install certain game updates using Tinfoil or SX Installer

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by ady199, Dec 24, 2018.

  1. ady199
    OP

    ady199 Advanced Member

    Newcomer
    4
    Aug 16, 2010
    My Switch is on firmware 5.1.0 and I have successfully installed ARK Survival Evolved and Super Smash Brothers using tinfoil, (ignore firmware version) however when I try to install the latest update files for both of these games (using tinfoil and selecting 'ignore firmware version' the files seem to install but when I go to the home screen all I get is and icon with a spinning 'circle' and I can't play the game.

    I've also tried to use SX Installer but I get the same results.

    Is it because I'm not on Firmware 6?

    Is there anything I can do to install the update files but for the switch to ignore the firmware version?

    Thanks in advance
     
  2. Solitario

    Solitario GBAtemp Regular

    Member
    4
    Feb 18, 2018
    Brazil
    I had the same problem in 6.2 ReiNX 2.0
     
  3. Wiiunator

    Wiiunator GBAtemp Fan

    Member
    5
    Nov 13, 2015
    Australia
    You guys need the 6.2.0 fw installed and the 6.2.0 keys for those updates to decrypt properly. I installed emuNand on my 5.1.0 system, updated emuNand to 6.2 with choix du jour, got the 6.2 keys from the max console forum and all is working well here
     
  4. subcon959

    subcon959 teh retro

    Member
    13
    Dec 24, 2008
    Why even stay on 5.1 in the first place? I can't think of any disadvantage to being on latest firmware when everything works on it. In fact, there seems to be more issues with not updating.
     
  5. Wiiunator

    Wiiunator GBAtemp Fan

    Member
    5
    Nov 13, 2015
    Australia
    I did this a few weeks ago, I have a clean backup of 5.1 and since 6.2 changed a lot of things I preferred to stay on the safe side of things and test the new emuNand hidden partition thing before actually taking the plunge and updating my OFW, didn’t have any issues with this setup but you are right no need to stay on 5.1...
     
  6. MrGizMo

    MrGizMo GBAtemp Fan

    Member
    4
    Jul 3, 2006
    Netherlands

    I dont use any keys and updated Smash to the latest firmware
     
Loading...