Hacking Unable to identify package1 (with old fusee_atmosphere/fusee_primary)/[ERROR] Fatal error: Failed to stat stage2 (atmosphere/fusee-secondary.bin)!

KrissJay

New Member
OP
Newbie
Joined
Nov 19, 2021
Messages
4
Trophies
0
Age
23
XP
31
Country
Australia
Hey guys!!!

I'm new to this!!

My Nintendo not starting up it pop up with Unable to identify package1 (with old fusee_atmosphere/fusee_primary).

I started to install updated atmosphere 1.2.4 and Fusee and put it in SD card and now on the screen show up with Fatal error: Failed to stat stage2 (atmosphere/fusee-secondary.bin)

My switch version is 13.0.0

I hope anyone can help me please?

Thank you
 

thesjaakspoiler

Well-Known Member
Member
Joined
Nov 20, 2018
Messages
517
Trophies
0
Age
122
XP
691
Country
Afghanistan
Are you injecting the payload fusee.bin that comes with the 1.2.4 release?
Judging by the error message you are still injecting the old payload.
The old payload looks for the secondary payload on the SD card but that no longer exists.
The new payload doesn't need the secondary payload anymore and should boot your Switch.
And pirates crave sigpatches so don't forget those either. *harhar*
 

KrissJay

New Member
OP
Newbie
Joined
Nov 19, 2021
Messages
4
Trophies
0
Age
23
XP
31
Country
Australia
I have deleted all files only Nintendo left and reinstalled all the documents updated one, Atmosphere, heate, SDSetup and it still show up Fatal error: Failed to stat stage2 (atmosphere/fusee-secondary.bin)?
 

Badablek

Well-Known Member
Member
Joined
Jan 23, 2006
Messages
410
Trophies
0
Age
41
XP
1,884
Country
France
if you're using fss0, then you forgot to edit hekate_ipl.ini. you MUST load "atmosphere\package3" and NOT "atmosphere\fusee-secondary.bin"

if you're chainloading fusee, then you forgot to update fusee.bin OR you're still using fusee-primary, which is not good.
 

Gep_Etto

Well-Known Member
Member
Joined
Mar 1, 2021
Messages
205
Trophies
0
XP
387
Country
Brazil
You updated the files on the SD card, but did you also update the payloads you're injecting? It doesn't matter that you have the latest Atmosphère if you're still injecting the old fusee_primary.bin. You need the new fusee.bin.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Julie_Pilgrim @ Julie_Pilgrim: when i have to mix it, on the other hand