1. Pootissqaured

    OP Pootissqaured Newbie
    Newcomer

    Joined:
    Feb 8, 2016
    Messages:
    9
    Country:
    United States
    (if this is in the wrong section mods feel free to move it, sorry)

    I have a Wii U that I homebrewed a whiles back, and its been working very well, though I never tried the vWii much. I brought my Wii u to college, and they have a console specific wifi network that has no security/password, but has a MAC address whitelist. I grabbed the MAC address from the Wii U settings, added it to the to the schools MAC whitelist, and the Wii u went online without an issue. Playing games online, connecting to content, all that.

    But now I am trying to do something online on the vWii, and no matter what I do, It wont go online. The wii shop reports error "52030," which is the error when the wii cant connect online, not that the service is discontinued. the homebrew channel, in the bottom right, reports its not connecting online. Nothing on the vwii goes online.

    At first I thought it was the mac address changing in vwii mode, but after checking with a spare router, I see that the MAC address stays the same (and it still wont connect).

    Any Ideas?
     
  2. Pootissqaured

    OP Pootissqaured Newbie
    Newcomer

    Joined:
    Feb 8, 2016
    Messages:
    9
    Country:
    United States
    bumping, still cant find a solution to this, or even other people having this issue
     
  3. SonicMC

    SonicMC GBAtemp Fan
    Member

    Joined:
    Dec 6, 2007
    Messages:
    340
    Country:
    United States
    You may have difficulty troubleshooting this; as the school networking admins control the access points and router settings. example: someone years ago didn't want students using popular wii console on campus and blacklisted servers... Current admin didn't care about wii u but never bothered to remove what a former admin had added. Thus you might not ever get it working easily yourself.

    One thing you can check; though is whether your wii u claims the connections will work for the vwii.

    https://en-americas-support.nintendo.com/app/answers/detail/a_id/1666/p/431

    "When viewing the connections you have set up within the Wii U Internet Settings, a Wii logo will appear if your Wi-Fi network is compatible with Wii games."



    Other things to note: wii games online features are gone; some can be patched to work. Look up https://wiimmfi.de/
     
  4. Pootissqaured

    OP Pootissqaured Newbie
    Newcomer

    Joined:
    Feb 8, 2016
    Messages:
    9
    Country:
    United States
    Thanks for replying.

    The thing is that the wii u does say that it is compatible, with the wii logo on the wifi screen as you said, but it does not connect online at all.

    I used another (personal, no security as a test) wifi hotspot with the vwii mode just to check, which has worked in the past. it doesnt work now either
     
  5. Pootissqaured

    OP Pootissqaured Newbie
    Newcomer

    Joined:
    Feb 8, 2016
    Messages:
    9
    Country:
    United States
    sorry, just bumping again, still no closer to understanding what happened
     
  6. Pootissqaured

    OP Pootissqaured Newbie
    Newcomer

    Joined:
    Feb 8, 2016
    Messages:
    9
    Country:
    United States
    giving this another bump, is there anything I can check at all?
     
  7. lafleche

    lafleche GBAtemp Advanced Fan
    Member

    Joined:
    Jan 4, 2007
    Messages:
    561
    Country:
    Netherlands
    Don't know if this helps.....
    My wiiu and vwii used to work fine on my previous router. After a change of router it didn't on vwii.

    I had my wiiu connected through wpa2 / tkip and after good reading I noticed that tkip would not work on vwii so I changed to aes
    All works fine now (probably on my previous router I also used aes)

    In your case you say it is a security free connection? But is there some proxy involved or some switch which is setup as a WPA with tkip security?

    Just a suggestion..... I an not a network expert
     
  8. asphaltanzo

    asphaltanzo Newbie
    Newcomer

    Joined:
    Apr 30, 2020
    Messages:
    1
    Country:
    United States
    bump

    having the same issue. funny thing to note though is in the bottom right of the wii home screen there isn't really any options when you open it like in a legitimate wii, its just the data managment now
     
  9. Racerizeee

    Racerizeee Newbie
    Newcomer

    Joined:
    May 2, 2020
    Messages:
    1
    Country:
    United States
    Was a fix ever found? Still having this issue it just started happening out of nowhere about a month ago.
     
  10. raphamotta

    raphamotta GBAtemp Advanced Fan
    Member

    Joined:
    Jul 12, 2013
    Messages:
    673
    Country:
    I have this issue using a Padavan or Asus Firmware in my router, After changed to openwrt and keep the same internet configuration, vwii could connect to internet, Idk why this happens, Maybe when changes to vwii the host name do WiiU change to Vwii and the router denies to connect
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - security), connect, Unable