Gaming Homebrew Unable to Change Minecraft Bedrock Skin on Atmosphere 1.1.1

SavXL

Member
OP
Newcomer
Joined
Apr 18, 2021
Messages
9
Trophies
0
Age
20
XP
72
Country
United States
After updating my EmuMMC to 13.0.0 and downloading the latest version of Minecraft from one of the Tinfoil shops, I was going to add one of those custom skin packs to overwrite one of the included ones with my personal skin. I used to use Edizon SE to backup saves to edit and inject, but I've since switched to JKSV because my all of my worlds weren't backed up from one of my saves from Edizon.

I added the folder with the skin pack that had my skin in it and injected the save, but not only did it not added the skin packs, when I attempted to edit my character from the Character Creation screen, it just tries to send me to the Marketplace which will never load anything because of 90DNS so it just loads infinitely. Even when I turn off wifi or turn on airplane mode, it still tries to load the Marketplace when trying to edit my character.

So, I then tried doing this on version 1.0.0 since I could just change my skin from a dedicated menu without needing to connect to the Marketplace. The skin pack did show up, but none of the skins did. I could choose any of them, and they even showed the correct name of the skin, but whenever I chose one, it appeared all black on menu. I tried making a world just to see if **maybe** the skin will actually load, but it says the skin is either invalid or corrupt, and just wouldn't let me exit that screen, so i had to close the game.

I didn't change the steps I found from (https://gbatemp.net/threads/how-to-...ion-infinite-chunks-custom-assets-etc.508348/), but it just doesn't seem to be working. Should I be using a different save injector/backup app, or is there a specific MC version I should be doing this on before updating it to the latest version? Maybe this doesn't work on 13.0.0? I'm clueless at this point.

Any advice at all would be extremely helpful. I know it doesn't really matter since I won't be playing online due to MC being an NSP and being on EmuMMC, I would just like to be able to play with my skin.

Thank you! (Sorry for the essay, I just wanted to give the most info possible so there's no confusion. ^^")
 

jimbo777jones

Member
Newcomer
Joined
Jan 20, 2012
Messages
7
Trophies
0
XP
563
Country
Canada
I have the same issue whereas previously skin packs worked for me, now they do not. I have been using Checkpoint to move saves between the Switch and PC. I have updated atmosphere to 1.2.4, emmc firmware to 13.1.0 and minecraft to 1.17.41 and somewhere along the way skins no longer work. I am not sure which change broke this since it has been a while since Minecraft was turned on.
 

xHardcoreChildx

Member
Newcomer
Joined
Jul 4, 2020
Messages
23
Trophies
0
Age
32
XP
76
Country
United States
Has anyone figured this out yet? My son really wants to play the new update 1.18 and something about frogs in it. But the new update strangely wiped out all of his characters (he was only using the Mario ones that come with the game). But now you cannot change your skin at all in this new version. It tries to redirect you to the marketplace every time, even in airplane mode. You click on create charactar, it fails to connect to the marketplace, and then it automatically creates a girl charactar after it fails. That is the only thing you can do. So the new update is not fully playable on CFW as far as I know. But it appears others are playing it over at NXBREW. That's why I was hoping I could talk to one of you experts over here.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/3jVZMEPLAfE?feature=share