Unable to access Uneek+DI/Neek2o menu

Discussion in 'Wii - Hacking' started by jailin, Sep 2, 2013.

  1. jailin
    OP

    jailin Member

    Newcomer
    11
    0
    Mar 17, 2011
    Hey

    Finally got an emulated NAND booted, channels work fine but i cant get into the "Press 1, Press +" menu to change settings or what NAND to load.

    I have a game in ROOT:\games\SM301

    Booting into the emuNAND from the neek20 channel on my real NAND

    Can anyone help?
     
  2. rg

    rg GBAtemp Regular

    Member
    177
    45
    Jan 13, 2012
    if your problem is that it freezes when you press 1 on your mote, then update to the latest beta. This fixed the issue for me.
     
  3. jailin
    OP

    jailin Member

    Newcomer
    11
    0
    Mar 17, 2011
    No nothing is coming up at all
     
  4. rg

    rg GBAtemp Regular

    Member
    177
    45
    Jan 13, 2012
    You sure you are on the emunand? it should at least hang, it takes arround 20 sec to allow you to use the overlay menu.
     
  5. jailin
    OP

    jailin Member

    Newcomer
    11
    0
    Mar 17, 2011
    yep got the emuNANDs running different themes - this one boots into BlueSega
     
  6. rg

    rg GBAtemp Regular

    Member
    177
    45
    Jan 13, 2012
    I can't help you further.

    Ask here


    Maybe updating to latest beta will help, you can get that on the IRC channel posted on the topic I gave you.
     
  7. Katalin

    Katalin Member

    Newcomer
    44
    7
    Jun 24, 2013
    Netherlands
    Press 2 instead of 1 to access the config menu