Un-softmod for Wii Sports Resort???

Discussion in 'Wii - Hacking' started by WhiteWidow, Jul 31, 2009.

  1. WhiteWidow
    OP

    WhiteWidow Newbie

    Newcomer
    7
    0
    Dec 22, 2008
    United States
    I softmodded my grilfrends, sisters wii when we went on vacation so they live far away. I used the All-in-One 3-Step Softmod For Newbies and Updatees (ANY Current System Version) guide and now they just bought the retail Wii Sports Resorts game but its asking to update, what would be the safes way to tell them to a) either remove all softmods to update or b) just update as we dont care about them playing the backups, we just want to get them playing the game. I want to know so I dont brick it and I have to do this over the phone.
     
  2. dun4cheap

    dun4cheap GBAtemp Regular

    Member
    181
    0
    Mar 15, 2009
    United States
    do they have a pc to remote desktop on? Simply have them put the sd card on the pc, remote desktop and add wani sm4.1 update, make other chages like usb load changes etc. Have them put the sd card back in the wii and walk them through the simple updates. I do this with my 12 year old nephew does it all the time.
     
  3. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    I assume it would install 3.4 update. I'm pretty damn sure updating will not break anything already installed on your wii. It shouldn't break your wii (unless you've been above 3.4 and downgraded to 3.2 and are left with a stub systemmenu ios)
     
  4. WhiteWidow
    OP

    WhiteWidow Newbie

    Newcomer
    7
    0
    Dec 22, 2008
    United States
    I sent them Firmware-updater 4.0, but he couldnt find a sd card so he we have to do it tomorrow. I remeber i downgraded to 3.2 to install starfall. Will thi spresent any problems? They are just getting a black screen when the boot the disc. I assume starfall is blocking the update. Is is safe for them to run the updater with starfall?
     
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    just run the update from the disc, it wont break anything unless you downgraded from 4.0 to 3.2, or send them GeckOS1.9 too, it will install the IOS needed for the game, but if the disc channel says update, then starfall isn't really blocking any update...........and Starfall..?? c'mon that app is really outdated install preloader...!! [​IMG]
     
  6. FireFreek

    FireFreek GBAtemp Regular

    Member
    184
    0
    Aug 11, 2008
    United States
    I just updated and it didn't really do anything so go ahead.