Ultimate 4.0 updater

Discussion in 'Wii - Hacking' started by spritefreak, Aug 12, 2009.

Aug 12, 2009

Ultimate 4.0 updater by spritefreak at 5:28 PM (680 Views / 0 Likes) 5 replies

  1. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    I am looking to update my Wii from 3.2U to 4.1, but from everything I have read, I should update to 4.0 first. I have looked at the Ultimate 4.0 Guide Thread, but it actaully is to update to 4.1

    Is there another guide out there or files that I can use to update to 4.0 first? Or will that guide give me all the necessary files that 4.0 would have?

    Thanks in advance
     
  2. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Yes just follow the ultimate 4.0 guide it will get u to 4.1 and it has all files u need
     
  3. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    If your signature is correct you should first install bootmii as boot2, HBC 1.0.3 and make a NAND backup!

    Than use the Nintendo upgrader to upgrade your system to 4.1.

    Than use Trucha Bug Restorer to get trucha back in IOS36, install cIOS 38 rev. 14 and get the latest loader like Neogamme R7.



    Thats all, than your Wii is up to date and every loader should work.
     
  4. spritefreak
    OP

    Member spritefreak GBAtemp Fan

    Joined:
    Jan 7, 2009
    Messages:
    375
    Country:
    United States
    How do I update to HBC 1.0.3?
     
  5. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Use the hackmii installer beta 2.It has the latest HBC in it.
     
  6. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Wouldn't it be easier to use wanin 4.1 updater and keep trucha bug without have to do turcha bug restorer from ninty update.
     

Share This Page