ULoader Recently Cannot find Fat Drive - So No More WW/VC!?!?

Discussion in 'Wii - Backup Loaders' started by Wiisee, Dec 16, 2010.

  1. Wiisee
    OP

    Newcomer Wiisee Advanced Member

    Joined:
    Jan 20, 2010
    Messages:
    50
    Location:
    UK
    Country:
    United Kingdom
    Hi All,


    I usually use config usb loader for my gaming needs on the wii. It works great, and i never have a prob. However recently i began exploring other ways of running WW/VC as opposed to triiforce, as i was having issues with resetting this app and im a lay guy who likes to be able to rela and not get up to manually reset my black screeened wii when finished playing a wii ware game;)

    The Result? I found ULoader, which loaded both my normal ISO/CISO games; and when i switched to fat 32 it found and installed my VC/WW games and ran them too, allowing me the choice of various CIOS etc...

    But recently there has been a big problem...

    Maybe not as big as Ben , but it definitely feels it. Currently whenever i load uloader, whether Via the HBC channel or by a forwarder, It cannot find the fat partition of my usb drive.
    Usually in the top left of the usb channel, it shows the WBFS partition number (In this case 1 as thats all i use for my WFPS games) then in the top right it used to show a button for DVD (Which when clicked loaded the game in the DVD player) and another button called FAT, which handily switched to my fat 32 partition of my usb drive to allow me to choose and play VC/WW games.
    But the problem is for whatever reason (and i cant think of any, it only is showing the DVD button. Its so frustrating as i cannot go above 2 gig sd card without risking compat issues, and furthermore shouldnt ave to [​IMG] All due to doing something.... and this problem is really taking up my days.

    At fist i thought i had done something wrong, so i scoured over the net, tried resolving it, i even checked the nands (Via show me wads) and the games were there. They also show up in CFG and booted successfully, but then again they would as it relies on the WAD2ISO tool. So even tho the ww/vc games show in CFHG loader they wont load, which is why i need u loader working again on that fat partition.

    Having been baffled for appro 8 hour over 2 days now, mainly due to waiting to transfer... I backed up the sd, formatted it n fat 32 formatted, with 32 cluster, and then made a new nand. and began reinstalling uloader.

    I tried the "Wii hacks" menu found inside uloader, which happens when u use it without a dvd in, i changed port at this point. But Still nothing.

    It recognises the USB drive as it shows the isos located on the WBFS partition. I also updated my cios to v5, and installed the 222 , 223 and 224 as it requires.

    Im really troubled by this.. what began as a nice eperiment has turned into a disaster!

    Additionally, i tried uloader alternative, i tried copying the new nand to my only other fat partition on my usb drive, as well as my sd (I have 3 fat partitions on the US?B drive and 1 in my sd card) but still had no luck.

    Has anyone experienced similar? It was going so well... But now i just feel im wasting time non stop.

    Additional info - I use 3.2E menu.
    I have in the past used HB succesfully, and use CFG without prob.
    I have a modchip, but rarely use it due to the softmod enhancing my laziness.
    The lock on the SD card is definitely off.
    I installed the cios's Before trying the loader.
    WW/VC does work when i install as a channel and most of it did work on triforce but i prefer u loader for that side of things.

    If anyone had any advice id be more than grateful before the other half of my hai is torn out tonight!

    All the best, and thanks in advance

    Wii
     

Share This Page