Uloader and USb Drive Problem

Discussion in 'Wii - Backup Loaders' started by aevans0001, Sep 22, 2011.

Sep 22, 2011
  1. aevans0001
    OP

    Newcomer aevans0001 Member

    Joined:
    Sep 22, 2011
    Messages:
    11
    Country:
    United States
    Ok, earlier tonight I decided to try to use uloader.
    Loaded it up, it found my hard drive and it installed the wads
    Reloaded uloader, tried to play a game with 222, es_Identify Error
    So I eventually got it to work on 223, but that wasn't good enough for me, as I knew I should be able to ge tthem to work on 222


    Sooo... I followed these instructions (again) http://gbatemp.net/index.php?showtopic=171901 to modify any wii, to update all of my cios

    Usb Configurator works as it did before, Homebrew channel works as it did before.

    Uloader now says try unplugging and plugging in USB drive or press 2 for DVD mode.

    Once I unplug and plug in USB drive Uloader works correctly and now loads using cIOS222[38]-64-51rodries-v65535.

    Ok so my problem is. How do I get Uloader to detect my usb drive without needed to power cycle


    or is there a better nand emulator that has better detection and is in development?

    I have tried to edit my settings for sleep mode on the drive, with no change in uloader.
     
  2. aevans0001
    OP

    Newcomer aevans0001 Member

    Joined:
    Sep 22, 2011
    Messages:
    11
    Country:
    United States
    Ok So I got Uloader working the way that it was before the update. I updated some of my IOS' and now it works but it will not work with IOS 222. But I have now moved on to Wiiflow, uneek, and mighty channels. So topic can be closed
     

Share This Page