UAE2All2 - Can't get roms to run

bptbptbpt

New Member
OP
Newbie
Joined
Nov 28, 2021
Messages
2
Trophies
0
Age
40
XP
11
Country
Belgium
Just installed UAE4ALL v2.0 on my Switch, I think I did it right and accordingly to the instructions (which I can't link but they are on this forum):
-unpacked the uae4all2 folder in the zip onto my SDcard:\Switch folder
-filled the kickstart folder with the two roms, kick13 and kick31 which I checked for their checksum.
-I put a few hdf files in the rom folder.

Now I can launch uae4all2 properly on my switch. I can also select a rom for df0:
But, how do I run it? I tried pressing the + on my controller. I get then one of three things, depending on my selection for the A500 or A1200 setting on the main screen:

- a white screen
- the amiga 500 boot screen (showing the hand with the floppy)
- the amiga 1200 boot screen

But nothing happens: no rom is being loaded/run. I tried 6 different roms and tried switching the a500 and a1200 a bit. E.g: A1200 setting for an AGA game, but A500 or A1200 for an older game.
But.. still nothing more than one of the aforementioned three screens.
How do I proceed?

By the way I ignored the part about NSP injection in the instructions, because I don't know what that is nor could I find more info on it. Could that be the problem? Also I don't know how to run uae4all2 as a game rather than from Album on my Switch (this is mentioned somewhere).

-------
Edit: also tried to load the hdf as File1 HDD. This results in a prompt screen when I press +. Don't know what to enter in this screen.
 
Last edited by bptbptbpt,
General chit-chat
Help Users
    Veho @ Veho: Jared Fogle.