1. RedHunter

    RedHunter GBAtemp Fan
    Member

    Joined:
    Dec 12, 2014
    Messages:
    395
    Country:
    Italy
    I thought it was my fault because I changed the boot files using the mtp app but I guess not.

    Lost all my emunand, saves included. Luckily I lost only Indivisible and some seeds on botw.

    Avoid this update, even emunand creation doesn't work and I'm afraid I'm going to be banned because some nsp showed up on my sysnand.

    TX fucked up this time, wish someone warned us about this issue here.
     
  2. comput3rus3r

    comput3rus3r GBAtemp Psycho!
    Member

    Joined:
    Aug 20, 2016
    Messages:
    3,492
    Country:
    United States
    I have no issues with sxos 3.0.
     
  3. Degga

    Degga Member
    Newcomer

    Joined:
    Jun 30, 2018
    Messages:
    21
    Country:
    Germany
    SX OS 3.0 sysnand and Emunand on 10.0.4 everything went just fine after the updates, no issues here! all my games and homebrews works just fine on my emunand.
     
    Last edited by Degga, Jun 7, 2020
    shanefromoz and comput3rus3r like this.
  4. sorabora

    sorabora GBAtemp Regular
    Member

    Joined:
    Dec 8, 2016
    Messages:
    288
    Country:
    United States
    Do you have tesla overlay files in sxos/titles? If so, you cannot boot on 3.0 as others have stated. Had same problem.
     
  5. Kaybag182

    Kaybag182 GBAtemp Regular
    Member

    Joined:
    Oct 12, 2018
    Messages:
    200
    Country:
    Australia
    W
    Everything works perfect on my end. Not a single issue.
     
  6. LiveMChief

    LiveMChief Advanced Member
    Newcomer

    Joined:
    Apr 11, 2020
    Messages:
    59
    Country:
    United States
    Overlays and SX loader are indeed broken.

    I'll just stay on 2.9.5 till this is fixed.
     
    sorabora and ModderFokker619 like this.
  7. ModderFokker619

    ModderFokker619 GBAtemp Maniac
    Member

    Joined:
    Oct 2, 2015
    Messages:
    1,311
    Country:
    United States
    There's other bugs as well. Had a client ship in 6 switches and some wont boot 3.0 straight up to create emunand and some do. Also, I have to revert back to 2.95 on 1 of the switches for it to boot already created emunand. Hopefully next release irons out some of these issues.
     
    LiveMChief likes this.
  8. RebelNerd

    RebelNerd Newbie
    Newcomer

    Joined:
    Jul 9, 2018
    Messages:
    5
    Country:
    Netherlands
    When aim on SXOS 3.0 with custom firmware installed on internal storage you cant boot custom firmware anny more. When i put back SXOS 2.9.5 custom firmware starts without any problem..... So its not working for them who have the custom firmware installed on internal memory....
     
  9. Mikep90

    Mikep90 GBAtemp Regular
    Member

    Joined:
    May 29, 2018
    Messages:
    147
    Country:
    United States
    Take off autoloader that might be the cause of it
     
  10. Kaybag182

    Kaybag182 GBAtemp Regular
    Member

    Joined:
    Oct 12, 2018
    Messages:
    200
    Country:
    Australia
    Works for me. Take off auto loader like that other guy said and the other 40 people in this thread.
     
  11. Eritrium

    Eritrium Member
    Newcomer

    Joined:
    Jun 1, 2018
    Messages:
    22
    Country:
    Cambodia
    autoloader work with this version?
     
  12. Mikep90

    Mikep90 GBAtemp Regular
    Member

    Joined:
    May 29, 2018
    Messages:
    147
    Country:
    United States
    no
     
  13. Reecey

    Reecey Mario 64 (favorite game of all time)
    Member

    Joined:
    Mar 7, 2010
    Messages:
    5,786
    Country:
    The sxos menu installer doesn't work either it goes to sleep half way through the install you need to install a large nsp for this to fault.
     
  14. Eritrium

    Eritrium Member
    Newcomer

    Joined:
    Jun 1, 2018
    Messages:
    22
    Country:
    Cambodia
    Need autoloader.remain 9.0.1 and sxos 2.9.2
     
  15. Purple_Shyguy

    Purple_Shyguy GBAtemp Maniac
    Member

    Joined:
    Nov 8, 2008
    Messages:
    1,121
    Country:
    Is there any way to easily boot back into the TXOS menu? So i can turn emunand on/off?

    I know there's a TXOS reboot homebrew but that just resets the system. Doesn't bring up the menu as far as I know
     
  16. Kaybag182

    Kaybag182 GBAtemp Regular
    Member

    Joined:
    Oct 12, 2018
    Messages:
    200
    Country:
    Australia
    If you just reset the system the normal way it reboots automatically into cfw now. So if you just hold the +volume button whilst rebooting it will boot into the TX menu.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - introduces, releases, support