TX Presents SX OS v2.8 Beta - Now Compatible with v8.1.0 FW

Discussion in 'Switch - Backup Loaders & Modchips' started by garyopa, Jun 19, 2019.

  1. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    BOTH!

    but more importantly it works with the ofw at 8.1.0
     
    frostiex likes this.
  2. snoofly

    snoofly GBAtemp Advanced Fan

    Member
    7
    Aug 18, 2015
    United States
    lol @ those butthurt and pissed that TX beat atmosphere to the punch by what 20 minutes?! in getting released 8.1 support
    Last time TX dropped the ball by many weeks, this time they won by a nose
    I wonder who will win the 8.2 derby
     
  3. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    I seem to remember the same advice being given to SX OS users when there was the delay with 8.0 compatible firmware being released.. also mainly because there were literally only a couple of titles which needed ofw 8.0 as a minimum firmware.

    — Posts automatically merged - Please don't double post! —

    but I didn't think atmosphere users pirated? only SX OS users pirated?

    — Posts automatically merged - Please don't double post! —

    hey it happens.. remember Fallout 3 on the PS3? Fallout 76 on.. well everything? :)

    but yeah the logic of some things seems to escape the anti TX haters on here.
     
    KhenemetHeru likes this.
  4. Josshy0125

    Josshy0125 GBAtemp Regular

    Member
    2
    Jun 16, 2019
    United Kingdom
    But theres a difference between those things. 76, is in a "playable state" with bugs. So it was "ready", so-to-speak...

    But atmosphere's emunand literally is not only far from user friendly, it literally seems like an unfinished and VERY bugged out release. The bugs seem pretty big compared to things that should be in a "released state"
     
    KhenemetHeru likes this.
  5. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    maybe it was because of the ''race'' to be ''first'' - which seems to be concerning atmos users the most.
     
    KhenemetHeru, Chizko and Josshy0125 like this.
  6. Josshy0125

    Josshy0125 GBAtemp Regular

    Member
    2
    Jun 16, 2019
    United Kingdom
    Even so, it's kind of unusual, and silly to release something that's so clearly so far from "finished", yes? :wtf:
     
    KhenemetHeru likes this.
  7. TheZander

    TheZander King of the Level 7's

    Member
    10
    Feb 1, 2008
    United States
    Level 7
    That's nuts that they started pseudo acknowledging their reliance on atmosphere. I wonder how the perception to them would change if they just owned up to this stuff. Like they kinda did with the brickware.
     
  8. HOv

    HOv GBAtemp Regular

    Member
    4
    Aug 30, 2018
    United States
    Didn't realize TX came out with the 8.1.0 support first, that's amazing. Congrats to the team on a job well done. 8.1.0 was literally just released yesterday right? Lol. Your move Nintendo!! :yayswitch:
     
    KhenemetHeru likes this.
  9. TobiasAmaranth

    TobiasAmaranth GBAtemp Fan

    Member
    6
    Feb 6, 2009
    United States
    Texas
    My normal source lacks 8.1 FW though so uhh. Hmm.
     
  10. 0x3000027E

    0x3000027E Advanced Member

    Newcomer
    4
    Mar 14, 2018
    United States
    TX never implemented sept, SciresM even acknowledged this.
     
  11. Mohammed2935

    Mohammed2935 GBAtemp Regular

    Member
    4
    Jul 4, 2018
    Kuwait
    Where can download update 8.1.0? No one uploaded it yet.
     
  12. teamlocust

    teamlocust Member

    Newcomer
    3
    Oct 28, 2017
    India
    Quick as hell!!! yes
     
  13. SG911

    SG911 GBAtemp Fan

    Member
    5
    Dec 20, 2017
    United States
    Bronx, NY
    Please, update the local wireless kip for Smash! Probably the only game that won't work still.

    Thank you! @garyopa
     
    garyopa likes this.
  14. frostii

    frostii GBAtemp Regular

    Member
    5
    Jun 24, 2009
    United States
    Brisbane, Australia
    Oooohhh, SX OS were first. Oooohh Atmosphere was first - who gives a shit!
    Honestly people, does it really matter? Whichever CFW you use, at the end of the day we can all play, that's all that matters!
    Now, someone hurry up and leak MM2!!!
     
    jajamundo, HOv and morrison22 like this.
  15. HOv

    HOv GBAtemp Regular

    Member
    4
    Aug 30, 2018
    United States
    Yes!!! I need that game ASAP!
     
  16. thaikhoa

    thaikhoa GBAtemp Addict

    Member
    9
    Sep 16, 2008
    Australia
    the more competitors the more benefits for all of us.
     
    0x3000027E likes this.
  17. tranceology3

    tranceology3 Member

    Newcomer
    2
    Oct 13, 2015
    United States
    I am still running the Switch firmware 5.1.0, with SXOS v2.3

    Is it safe to do a full firmware update to the latest and install SXOS v2.8? And to do this, should I just boot the original FW and upgrade, then just boot back into SXOS?
     
  18. Joshifer34

    Joshifer34 Advanced Member

    Newcomer
    2
    Apr 26, 2019
    United States
    Can anyone confirm this is working before I update I don’t wanna get locked out like we did in December.
     
  19. tranceology3

    tranceology3 Member

    Newcomer
    2
    Oct 13, 2015
    United States
    Yeah it works, I updated to SXOS 2.8 from the Switch and it works fine.
     
  20. b17bomber

    b17bomber GBAtemp Advanced Fan

    Member
    5
    Jun 15, 2009
    United States
    So EmuNAND 8.1 works too right?
     
Loading...