1. alkar

    alkar GBAtemp Fan
    Member

    Joined:
    Apr 30, 2013
    Messages:
    338
    Country:
    United States
    I doubt you really saved that much time : you wasted your time by using NSC builder, keep wasting time by mounting the XCI every time you wanna boot the game, and will waste even more time to add a new DLC/update to your game (which will take more time than just installing the update as NSP).
     
    Last edited by alkar, May 3, 2019
    naddel81 likes this.
  2. ModderFokker619

    ModderFokker619 GBAtemp Maniac
    Member

    Joined:
    Oct 2, 2015
    Messages:
    1,409
    Country:
    United States

    Completely incorrect

    Every 256gb I save 2 hours

    If and when atmo has xci loading im never using nsps - Only to convert
     
    Last edited by ModderFokker619, May 3, 2019
    KhenemetHeru and tbb043 like this.
  3. richardfong

    richardfong Advanced Member
    Newcomer

    Joined:
    Jul 20, 2006
    Messages:
    63
    Country:
    As someone else has posted, it’s not the games themselves that have the issue but it appears the manner in which they have been installed. I believe all my working games were installed via Tinfoil and the non working games were installed with SXOS Album or SXOS Installer, or the other explanation as someone else has mentioned, whether it’s not liking games installed on a past version of SXOS.
     
  4. Kurems

    Kurems Member
    Newcomer

    Joined:
    Nov 23, 2008
    Messages:
    37
    Country:
    Japan
    That's why I have asked.

    I've only purchased games from the eShop on my OFW (transfered to the emuNAND since then) and installed other games/updates/DLCs since then from my private CDN backup - through SX Installer and SX OS (Album) - beginning from FW6.2.0 and SX OS 2.5.3.
    Every game installed since that time and tested on my side (about 480 installed games on 3 x 400GB SD cards tested since yesterday) are working now on 2.7.1.

    I've never used Tinfoil and AMS on my console.
    So either, there was a problem with a missing/incomplete certificate installed on previous SX OS versions (I mean, installed games from SX OS versions <2.5.3), either we aren't looking at the right spot for the moment.
     
    Last edited by Kurems, May 3, 2019
  5. brollikk

    brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    343
    Country:
    United States
    anyone else experiencing issues?
     
  6. peteruk

    peteruk GBAtemp Addict
    Member

    Joined:
    Jun 26, 2015
    Messages:
    2,449
    Country:
    United Kingdom
    ever since I vaped some CBD juice last weekend I've been experiencing some serious throat issues and a weezy chest..... all good with the update though
     
    Alex-Kidd, kop365 and Citrus-Hombre like this.
  7. Jakkal666

    Jakkal666 Member
    Newcomer

    Joined:
    Jul 14, 2018
    Messages:
    31
    Country:
    Sweden
    Just tried what you suggested, holding the Power-button until the Switch completely shuts down itself. Worked like a charm! Thanks!
    Running BETA 2.7.1 now.
     
    KhenemetHeru likes this.
  8. tomx86

    tomx86 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 3, 2015
    Messages:
    655
    Country:
    Poland
    Are you getting a damaged data message? I had the same problem with botw 1.6 on 2.7, after backing up the save files and reinstalling game+dlc+update 1.6 it works again, I hope it helps.
     
    rockbmi likes this.
  9. Kaybag182

    Kaybag182 GBAtemp Regular
    Member

    Joined:
    Oct 12, 2018
    Messages:
    203
    Country:
    Australia
    Everything has worked great for me. Running emunand 8.0.1 with SXOS 2.7.1 not a single issue so far.

    thanks tx for your great work and continued support
     
  10. mugwump

    mugwump Newbie
    Newcomer

    Joined:
    Oct 11, 2006
    Messages:
    9
    Country:
    FYI, Many of my xci games are not working with sx2.7.1 + fw8.0.1.
    NSP games (that I install from the albums menu) appear to be working fine (haven't tested that many to be honest).
    To confirm it was the firmware, I downgraded my firmware back to fw7.0.1 & sx2.6.2, and all the xci games that weren't working are now back up to running (namely, Diablo and Dark Souls).
     
  11. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    591
    Country:
    Chile
    If a mod/admin is reading this, why the fuck is a cfw with illegal files in the front page?

    — Posts automatically merged - Please don't double post! —

    Also, look at the source, it's a page with illegal files too
     
  12. Mthodmn101

    Mthodmn101 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 31, 2008
    Messages:
    639
    Country:
    United States
    Someones obsessed
     
  13. ChimpFiction

    ChimpFiction Newbie
    Newcomer

    Joined:
    Mar 4, 2019
    Messages:
    3
    Country:
    United States
    Thanks for sharing this!
     
  14. lithium210

    lithium210 GBAtemp Fan
    Member

    Joined:
    Oct 16, 2003
    Messages:
    426
    Country:
    United States
    I've setup SX OS on my Switch with sysnand 6.2 and emunand 6.2 (as hidden partition and on a 256gb sandisk fat32/32K), installed games through the album, updated emunand to 7.0.1 then finally 8.0.1 and everything works perfectly. All games are working. Not using themes and on SX OS 2.7.1. A few of my games did have patched updates with nscb to 6.2.0 but those still work fine.
     
    MarkDarkness and darkseekerliu like this.
  15. Chizko

    Chizko GBAtemp Fan
    Member

    Joined:
    Jan 24, 2015
    Messages:
    301
    Country:
    Chile
    Yep some games got corrupted with this...
    From SX OS 2.6.2 - FW 5.1 - EmuNand 7.0.1 to SX OS 2.7.1 - EmuNand 8.0.1 (Sandisk 200GB, exFat)

    Corrupted Games (all with the last update and DLC)
    Monopoly
    Stardew Valley
    Just Dance 2019
    Little Dragons Cafe
    The Legend of Zelda Breath of the Wild
    Mario tennis Aces
    Pokémon Let's Go Eevee
    Puyo Puyo Tetris
    Snipperclips

    Working Games (all with the last update and DLC)
    Cuphead
    Netle & the legendary Alchemists (...)
    Yoshi crafted world
    Mario Kart 8 Delux
    Super Smash Bros Ultimate
    Sega Ages Virtua racing
    Phoenix Wright Ace attorney Trilogy
    Super Mario Odyssey

    Everything else works fine for now.
     
  16. brollikk

    brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    343
    Country:
    United States
    just curious - the people having nsp problems after updating - are you on an older sysnand and using 8.0.1 emunand? anybody who currently isn't using emunand - have this same problem?
     
  17. thaikhoa

    thaikhoa GBAtemp Addict
    Member

    Joined:
    Sep 16, 2008
    Messages:
    2,133
    Country:
    Australia
    Tried XCI Diablo, Dark Souls and 40 others, emunand 8.0.1 - sx 2.7.1, all work just fine.
     
    Last edited by thaikhoa, May 5, 2019
  18. brollikk

    brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    343
    Country:
    United States
    I don't think the issue is with xci files. It's only NSP's getting corrupted.
     
  19. Rabita

    Rabita Member
    Newcomer

    Joined:
    Jun 23, 2018
    Messages:
    38
    Country:
    Indonesia
    Not using emunand, 8.0.1, sx 2.7.1, all 100+ xci game load fine, all updated but no dlc with nsp
     
  20. isoboy

    isoboy GBAtemp Maniac
    Member

    Joined:
    Dec 23, 2016
    Messages:
    1,032
    Country:
    United States
    From what I'm reading here there's too many bugs for me to want to update from 6.2 - I'll continue to install using tinfoil/firmware skip. I only play games and sometimes use retroarch and haven't had any issues really. What if I patch Zelda to use the OC boost for loading on 6.2 - anyone else tried? I'd patch it with tinfoil.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Presents, Bugfixes, Minor