Two problems :/

Discussion in 'GBA - Flashing Hardware and Software' started by Jack Von Koopa, Aug 9, 2010.

Aug 9, 2010

Two problems :/ by Jack Von Koopa at 12:25 PM (817 Views / 0 Likes) 2 replies

  1. Jack Von Koopa
    OP

    Newcomer Jack Von Koopa Newbie

    Joined:
    Jun 30, 2010
    Messages:
    7
    Country:
    United Kingdom
    I recently bought an EZ Flash IV cart for my GBA SP, and a mini SD with an SD adapter, so I could use the mini SD with my laptop.

    However, when I insert the mini SD into the SD adapter, and then the adapter into the laptop, it does'nt get recognised at all, nothing happens. The company I bought both the mini SD and the adapter from is Integral. Does anyone know what would cause this? I've tried putting the mini SD card in multiple ways but none of them have any effect :/

    The only other problem I have is that once I've inserted the mini SD card into the EZ Flash IV cart, I cant seem to get it out without having to carefully retrieve it with pliers, I was just wondering if this is because of the size of the card, or is there a trick to getting it out?

    Any advice would be greatly appreciated [​IMG]
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    I use tape as a pull tab.

    Use the microSD USB adapter instead. You can leave the miniSD adapter inside the EZ-Flash IV.
     
  3. Jack Von Koopa
    OP

    Newcomer Jack Von Koopa Newbie

    Joined:
    Jun 30, 2010
    Messages:
    7
    Country:
    United Kingdom
    Tape's a good idea [​IMG]

    And as for the adapter thing, is that the only way? :/ I'd rather not have to buy anything else, why do you think thye card is'nt working in the laptop? It works fine in the cart.
     

Share This Page