Two problems. Daxter and Homebrew

Discussion in 'PSP - Games & Content' started by Gagarin, Mar 22, 2008.

  1. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    Ok. I have 3.90 CF, everything is perfect but I can't run only one game - Daxter. Funny thing is that I played it on 3.40 CF before (same cso file). What should I do? I have a starting screen, I'm creating a save file and after that there is black screen forever. HELP!
    Second problem is homebrew. Nintendo 64 emulator, Milky Player, File Assistant, Doom Port don't work. I put is in Game folder - No effect. So I tried with Game150 - same thing! I change Homebrew Game folder in m33 Recovery menu but still.
    [​IMG]
     
  2. Twiffles

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Do you have the 3.90m33 1.50 kernel thing for homebrew? Also what are the conditions you have when trying to play Daxter? Like, do you have a UMD in and what UMD driver do you have in the recovery menu.
     
  3. chadtheyakuza

    chadtheyakuza Member

    Newcomer
    21
    1
    Nov 17, 2006
    United States
    Also for Daxtar your PSP must have the CPU clock speed set to 266mhz or higher otherwise it won't run.
     
  4. Gagarin
    OP

    Gagarin GBAtemp Advanced Fan

    Member
    938
    20
    Oct 11, 2007
    United States
    USA
    I have 1.50 Kernel in Game Folder Homebrew in my 3.90 m33, Along with SONY NP9660 -NO UMD- Mode.
    Additionaly I tried with with multiple settings (XMB/UMD Deafult, 300, 333) - still no effect.
    Did anyone's able to play that game on 3.80/3.90

    Any Ideas how to make listed Homebrew running...?

    Milky Player
    http://www.pouet.net/prod.php?which=30038
     
  5. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    542
    Dec 14, 2004
    New Zealand
    For me using the real UMD of daxter i got an error but disabling launch boot.bin in the advanced settings in the recovery menu fixed it, maybe it will work for your problem also.