Hacking Twilight Hack Help

Tragedies

Well-Known Member
Member
Joined
Aug 31, 2007
Messages
121
Trophies
0
XP
27
Country
I revcently tried to use the Twilight Hack to get homebrew running.

Everything worked fine, I turned Link around and it started up but freezes.

I was trying to boot the WAD installer, and it's named boot.elf and I don't know whats wrong. Anyone care to help? The last line of the black screen reads 'exception occured!" and is followed by 000 and 11.
 

rwilts

Well-Known Member
Member
Joined
Jan 6, 2008
Messages
109
Trophies
0
XP
81
Country
I suggest that you have used the wrong Installer WAD. Several weeks since i did mine but today I tried to help friend out and tried to install the wad installer channel by renaming to elf and using TP hack. Got the same result as you. I realised my mistake and now sorted.
 

Tragedies

Well-Known Member
Member
Joined
Aug 31, 2007
Messages
121
Trophies
0
XP
27
Country
I decided to change the SD Card and used the above link and it worked!

One last question, can Nintendo detected if i use VC or Wiiware games from here? Will they react?
 

Prime

Well-Known Member
Member
Joined
Nov 7, 2007
Messages
3,663
Trophies
0
Age
31
Location
Under your bed
Website
Visit site
XP
501
Country
Tragedies said:
I decided to change the SD Card and used the above link and it worked!

One last question, can Nintendo detected if i use VC or Wiiware games from here? Will they react?

They can detect but they haven't reacted to it....yet
 
General chit-chat
Help Users
    The Real Jdbye @ The Real Jdbye: eh