TV repair problem

Discussion in 'Books, Music, TV & Movies' started by chrisman01, Sep 18, 2010.

Sep 18, 2010

TV repair problem by chrisman01 at 5:16 PM (544 Views / 0 Likes) 2 replies

  1. chrisman01
    OP

    Member chrisman01 GBAtemp Fan

    Joined:
    Sep 9, 2008
    Messages:
    313
    Location:
    Maine
    Country:
    United States
    I have a Sony KDL-40EX500 that somebody gave to me because they thought it was unfixable. It had vertical lines on the left half of the screen. I thought it was the t-con because when I unplugged the ribbon cable for that side of the screen it was pure black, and when I plugged it back in the lines would return.

    So I spent $40 on ebay and got a new board... and the problem's still there! Is it another bad T-Con? Is it a cable somewhere? Or is it the connector between the T-Con and LCD?

    Help please! I think it's the connection between the LCD and T-con, but I can't find any information on it, like what it's called or if it can be replaced... [​IMG]
     
  2. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    lol.

    This really isn't the forum to ask that. Try AVSFORUMS instead.
     
  3. chrisman01
    OP

    Member chrisman01 GBAtemp Fan

    Joined:
    Sep 9, 2008
    Messages:
    313
    Location:
    Maine
    Country:
    United States
    Yeah, I know. I'm just trying to pull every string I can think of to find a solution. GBAtemp has been helpful in the past for random stuff, so I figured "why not?"
     

Share This Page