TV-issue - black border on one side?!

Discussion in 'Wii - Hardware, Devices and Utilities' started by siliconmessiah, Jan 16, 2011.

Jan 16, 2011
  1. siliconmessiah
    OP

    Member siliconmessiah GBAtemp Regular

    Joined:
    Dec 31, 2010
    Messages:
    218
    Location:
    United States
    Country:
    United States
    I have run into an issue. Well, as it is not particularily disturbing, it´s still pretty weird.


    Here´s the deal:
    I run a PAL-system on a 42-inch LCD-TV. Everything works perfect, and I get full wide-screen compatibility in Wii-system-menu as well as in Wii-Flow. All games work like charm, PAL as NTSC.
    But everytime I start game in Wii-flow, i get a black border on the left part of the picture, only on one side, for the duration of the whole game. This thing happens even if the game is PAL or NTSC. Anyone know what it might be? As I quit the game and return to wiiflow, everything returns to normal.
     
  2. w!!

    Member w!! GBAtemp Regular

    Joined:
    Apr 24, 2009
    Messages:
    200
    Country:
    United States
    Make sure the aspect settings are correct on the main wii settings and you can also set the screen offset (left/right) adjustments there too.

    Also, just try a different loader and see if the same thing happens.
     
  3. siliconmessiah
    OP

    Member siliconmessiah GBAtemp Regular

    Joined:
    Dec 31, 2010
    Messages:
    218
    Location:
    United States
    Country:
    United States
    Naw, it was my TV & the room light that made an illusion-prank on me. There clearly are two small borders on each side on my widescreen TV when I play NTSC as well as PAL games.

    And now for another question: when I play Resident Evil Archives - Resident Evil (NTSC-version on my PAL wii), these borders become a major problem. They are friggin huge, like in no other game. Like 4:3 on my widescreen or something...=/

    Anyone?
     
  4. w!!

    Member w!! GBAtemp Regular

    Joined:
    Apr 24, 2009
    Messages:
    200
    Country:
    United States
    do the above and set the aspect ratio to 16:9 and it should get rid of the black bars. also check if your tv has a zoom setting. set it to wide if it does.
     
  5. siliconmessiah
    OP

    Member siliconmessiah GBAtemp Regular

    Joined:
    Dec 31, 2010
    Messages:
    218
    Location:
    United States
    Country:
    United States
    Yeah. Everything is set to widescreen correctly as it should be, and everything runs in widescreen until I run a game, either if it´s PAL or NTSC. I might try another loader, but I don´t have another installed right now. Does not disturb me too much anyway.

    I don´t know if it´s any setting I could do in WiiFlow when I run games?
    But as I said, Resident Evil Archive - Resident Evil (NTSC) has two BIG borders on the sides. Not like any game.
     

Share This Page