[Tutorial] From 9.2 (or any lower firmware) to CFW 4.5, without Gateway

Discussion in '3DS - Tutorials' started by Chaldron, Jan 12, 2015.

  1. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    before you touch the nintendo DS profile hold the L button until it loads to the CFW then go to internet browser browse google.com somthing like that then run the run.bat on computer that should work
     
  2. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    20
    Dec 1, 2014
    United States
    Under a rock
    Question; 2DS user here, so I can't downgrade all the way to 4.5. However, is there a 7.x or 8.x downgrade file lying around somewhere?? (I already have an EmuNAND, but I would like to make it so my SysNAND doesn't have a theme for easier identification, as my NANDs are linked, so I can't just remove the theme)
     
  3. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
  4. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    20
    Dec 1, 2014
    United States
    Under a rock
  5. mechagouki

    mechagouki Kill 'em all...

    Member
    4
    Nov 20, 2008
    Canada
    Toronto, ON
    Finally got into CFW after 30+ attempts, tried the browser thing - still no dice...

    Anything else I should try, or should I go back and redo some steps?
     
  6. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    20
    Dec 1, 2014
    United States
    Under a rock
    Clear your cookies and history first
     
  7. Jpp

    Jpp Newbie

    Newcomer
    1
    Mar 21, 2015
    United States


    ****
    Thanks for the info, but I had to update the system to 9.6 because it did not allow me to do anything with the browser!
    Guess I'll have to wait till there's a downgrade option for this firmware version.
     
  8. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    check on the ip address on the pc... or try to another computer.. mine before i successfully installed devmenu on my ds i used second computer
     
  9. mechagouki

    mechagouki Kill 'em all...

    Member
    4
    Nov 20, 2008
    Canada
    Toronto, ON
    Well, I just wasted another 2 hours on this. Tried 2 different wireless routers, 4 different PCs, it just won't connect. Probably time to give up and buy a Gateway. At least the downgrade worked fine.
     
  10. Sychophantom

    Sychophantom I'm a plant.

    Member
    5
    Mar 7, 2008
    United States
    Born on the Bayou
    I keep getting an "Error! Invalid Nand size" message at the inject rednand into Emunand step.

    Apparently, the 1.03 version of the tool doesn't work. the 1.01 version did.
     
  11. mechagouki

    mechagouki Kill 'em all...

    Member
    4
    Nov 20, 2008
    Canada
    Toronto, ON
    Yes, 1.03 EmuNAND Tool is broken, but I used 1.01.

    I just re-did the whole process one more time - still getting "Failed to connect" when I run run.bat. I know it's not the 3DS, because I successfully created a 9.6 emuNAND last night using rxtools browser mode.

    Going to take the 3DS and relevant files to work today, try it on the computers there.
     
  12. Sychophantom

    Sychophantom I'm a plant.

    Member
    5
    Mar 7, 2008
    United States
    Born on the Bayou
    Trying to install BigBlueMenu. How do I know if I'm in the CFW? I'm guessing if I go through the steps and end back at the menu it worked.

    Error code - c8a0802b is constant.

    Also, where do you put the CIA for BigBlueMenu? It's not clear or I'm too scatterbrained right now, so I've got it in multiple places.
     
  13. mechagouki

    mechagouki Kill 'em all...

    Member
    4
    Nov 20, 2008
    Canada
    Toronto, ON
    SSDD today at work, runs run.bat, window opens, brief pause, "failed to connect".

    Just can't figure out why it's not working, I've followed the steps to the letter - could it be because I have WEP encryption on my network?
     
  14. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    on DS Profile Menu Hold L button until it reaches CFW. Then go to browser browse any website then run run.bat it should recieving the DevMenu or BBM.. Also check the IP
     
    Margen67 likes this.
  15. Generaldane

    Generaldane Newbie

    Newcomer
    1
    Apr 18, 2015
    United States
    How do I know when the CW is loaded? my screen flashed white and it brought me back to the home screen so I am not sure if that means the CW firmware has loaded or not
     
  16. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    yes if the screen flashes the goes back to home screen that means you're on CFW.. then browse to the internet then run run.bat to install DevMenu or BBM if you're using Palantine CFW
     
  17. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    try disabling the firewall let me know again if failed to connect again

    @admins sorry for double posting :(
     
  18. Generaldane

    Generaldane Newbie

    Newcomer
    1
    Apr 18, 2015
    United States
    Ok Thanks, but I am now encountering a different problem, whenever I go in profile and hold L while selecting Nintendo DS Profile, its no longer flashing, instead its opening and telling me to adjust the settings for my ds
     
  19. jhiean

    jhiean Advanced Member

    Newcomer
    2
    Mar 29, 2015
    install the DS Profile Exploit again..
     
  20. Sychophantom

    Sychophantom I'm a plant.

    Member
    5
    Mar 7, 2008
    United States
    Born on the Bayou
    Did you play or use a DS title? You'll have to reinstall the exploit.
     
Loading...