[Tutorial] From 9.2 (or any lower firmware) to CFW 4.5, without Gateway

Discussion in '3DS - Tutorials' started by Chaldron, Jan 12, 2015.

  1. Janthran

    Janthran Solarian

    Member
    7
    Sep 17, 2011
    United States
    The Pacific Northwet
    Uh.. If you hit home and cancel after GW_Installer freezes, it'll un-freeze it. If you went to the home menu then I don't know what to do for you
     
  2. SirGray

    SirGray GBAtemp Regular

    Member
    4
    Jan 16, 2012
    United States
    It seemed to have worked so far. Still working on it.
     
  3. SirGray

    SirGray GBAtemp Regular

    Member
    4
    Jan 16, 2012
    United States
    Okay so I got the big blue menu installed. But when I restarted my 3ds it told me failed to open application please reinstall from nintendo. Do I have to go into the setting/profile every time I restart my device?


    Cause it's really annoying. I go to settings/profile and it fails to do the whitescreen on the bottom and load the cfw. 1 every 20 tries seems to load the cfw properly.
     
  4. varua1986

    varua1986 Newbie

    Newcomer
    1
    Feb 12, 2015
    Hey guys, having trouble launching the browser exploit.

    I have launcher.dat and the downgrade file for my region on my sd card root from the gateway website.

    Cleared cookies and history with wifi off. Closed the browser and re-enabled wifi and went to go.gateway-3ds.com

    When i load this, it says gateway is loading on the bottom screen before crashing and freezing my 3ds.

    Can someone help me out :D
     
  5. daaanieeel

    daaanieeel Member

    Newcomer
    1
    Feb 24, 2014
    Peru
    Callao, Peru
    Please help, I have 3DS USA in 9.2, put the Launcher and Gateway.dg from USA on the root but when I try to downgrade it says that the Gateway.dg it's not from my region, I try so many times but nothing.
     
  6. coolfuze

    coolfuze GBAtemp Fan

    Member
    4
    Jun 25, 2013

    Verify your dg file with hashtab and make sure the md5 is 425234a6d4faf5caf63d0ca620631d79
    If not download it again
     
  7. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    7
    Aug 2, 2012
    Here goes an alternative for drag_emunand_here.bat on linux:
    Code:
    fallocate -l 512 REDNAND.bin  # Or just create a blank 512 byte long file another way (dd, for example)
    cat emuNand.bin >> REDNAND.bin
    (Just 2 commands and no weird echo loop... Beat that! :P)

    For backing up and restoring the emuNand partition, here's how: http://wiki.gbatemp.net/wiki/3DS_Ha...my_EmuNAND_partition_located_on_my_SD_card.3F

    ctrclient/run.bat just work well enough with wine/wineconsole.
     
  8. iZackefx

    iZackefx Advanced Member

    Newcomer
    2
    Aug 14, 2012
    United States
    Homeworld
    Hello, can anyone please help? I think I've done everything correctly, but whenever I go to the exploit through DS Profile I get a permanent blue screen.. Help!!
     
  9. Janthran

    Janthran Solarian

    Member
    7
    Sep 17, 2011
    United States
    The Pacific Northwet
    As far as I can tell, it just does that sometimes. Keep trying.
     
  10. JinTrigger

    JinTrigger Asentrix Studios

    Member
    6
    Jun 25, 2008
    United States
    ICS
    How can I find my 3DS's IP Address cause the network tool isnt showing it

    EDIT - Nevermind...A quick restart of my router did the job
     
  11. MrDaveIsAwesome

    MrDaveIsAwesome Advanced Member

    Newcomer
    2
    Nov 22, 2014
    United States
    EDIT: WHooooops, wrong thread!
     
  12. JinTrigger

    JinTrigger Asentrix Studios

    Member
    6
    Jun 25, 2008
    United States
    ICS
    I want to mention (and I think it should be put somewhere in the 1st post for those having problems) that when I just couldn't boot into CFW I just redid part 2 and now I boot into CFW almost every time (its only failed twice since)
     
  13. benserwa

    benserwa Member

    Newcomer
    2
    Sep 26, 2008
    Canada
    I'm having trouble... when I try to launch any software installed from a cia, the 3DS logo with the animated red waves stays and the software never launches.
     
  14. 75mak

    75mak GBAtemp Fan

    Member
    3
    Nov 10, 2011
    I have a new 3ds xl on version 4.3 firmware. I wish to install CFW

    Is this the guide I should use?

    Or is there another guide more specific to my circumstances?

    will I lose my pre installed game super mario 3d land by following thgis guide?

    thanks in advance
     
  15. coolfuze

    coolfuze GBAtemp Fan

    Member
    4
    Jun 25, 2013

    You have to be more specific, when people say new here they don't mean they bought it new or second hand, they mean it's the latest model 3ds with the dual analogs. If that is the case I don't think cfw is possible on it.
     
  16. 75mak

    75mak GBAtemp Fan

    Member
    3
    Nov 10, 2011
    sorry about that, I meant a standard 3ds XL that was bought brand new with 4.3 and mario land 3d pre-installed.
     
  17. zackworldzack

    zackworldzack Member

    Newcomer
    1
    Feb 21, 2015
    France
    i can do that if my 3ds version is 3.1 ?
     
  18. eggwolio

    eggwolio Member

    Newcomer
    2
    Sep 2, 2008
    United States
    I just finished the downgrade and was looking at the next steps. My L button doesn't work. Is there any way to finish this project without a working L button?
     
  19. Hammyface

    Hammyface GBAtemp Advanced Fan

    Member
    5
    Jun 4, 2006
    United States
    Vermont
    I got almost all the way to the end but I cannot get Palantine CFW to connect to the internet.

    I can get it to eventually boot after rebooting a bunch of times and trying over and over. But once it finally launches, I cannot get it to connect to the internet at all. Why is this? Thanks!
     
  20. Almamu

    Almamu Member

    Newcomer
    2
    Jul 29, 2008
    Im having the same problem, doing a ping to the console just shows "unreachable host" (when pinging it on the 4.5OFW it answers without problem). I'm going to test it with a different access point in some hours...

    EDIT: I've tried with a different router, It looks like the CFW ignores the IP settings in the Networking configuration, so I had to look at the DHCP table of my router. Still no success, "ctrclient: failed to connect" when trying to send BlueBigMenu.cia to the console. It answers correctly to pings but no luck installing any .CIA

    EDIT2: Finally got it working! Formated emuNAND again and repeated the process worked this time, looks like the CFW's NAND was not correct at all.
     
Loading...