1. CIH137

    OP CIH137 GBAtemp Regular
    Member

    Joined:
    Dec 9, 2013
    Messages:
    148
    Country:
    United States
    I just finished modding my N3DS. I still have EMUNAND of 9.0 i think. I use gateway and I have the DS profile exploit.

    How do I update to 9.5 easily or do I need to if I plan to use gateway?

    Also I want to play the new triforce heroes game and animal crossing happy house maker. Can I play the .3ds version or do I just need to install the cia or is there more to playing it?

    Edit: I see happy home design is 9.5 min firmware. Can I use it update my EMUNAND to 9.5? Also I did the whole format NAND thing. I know my theme color stays the same when I leave EMUNAND is that normal?
     
    Last edited by CIH137, Dec 5, 2015
  2. GenLyfe

    GenLyfe Member
    Newcomer

    Joined:
    Dec 3, 2015
    Messages:
    42
    Country:
    United States
    Sorry to rob your thread, but I'm asking the same question. While we're at it, would I be able to play online with my friends once I get to 9.5 emuNAND (if it's possible)? There's a ban chance, I know.
     
  3. CIH137

    OP CIH137 GBAtemp Regular
    Member

    Joined:
    Dec 9, 2013
    Messages:
    148
    Country:
    United States
    Unless the game needs 9.5 (which I am trying to figure out also) to play I don't think you even need to update but I could be wrong about that. If you plan to use a .3ds file you may need to inject a personal header. I believe .cia files don't need a header so they are fine. You will have to find dlc and updates in .cia form to update to the latest version to play online. It is as simple as installing the version 1.2.1 for smash brothers so to speak.
     
  4. CIH137

    OP CIH137 GBAtemp Regular
    Member

    Joined:
    Dec 9, 2013
    Messages:
    148
    Country:
    United States
    I just installed Animal crossing .cia and started playing it. As far as I can tell, nothing updated and there were no hangups. Triforce heroes also seems to work with .cia. I am in gateway mode so I don't know if that matters or not.
     
  5. GenLyfe

    GenLyfe Member
    Newcomer

    Joined:
    Dec 3, 2015
    Messages:
    42
    Country:
    United States
    I see. Did you do anything to the Tri-force heroes .cia file? I'm still wondering if I can play online. I looked around and people were saying 9.5 isn't all that different, but I want to play Xenoblade again. I traded it in a while back and apparently you need 9.4 firmware.

    I don't want to update via game cart as I've seen people say it updated their sysNAND instead...
     
  6. CIH137

    OP CIH137 GBAtemp Regular
    Member

    Joined:
    Dec 9, 2013
    Messages:
    148
    Country:
    United States
    I downloaded a cia that said it had online support. I haven't tried online.
     
  7. Deleted User

    Deleted User Newbie

    afaik, you can only go up to 9.5 with Gateway atm.

    If you import CIA versions of the Anti-Piracy games, then you won't have a problem. The CIAs need to be cryptofixed, though.
     
  8. GenLyfe

    GenLyfe Member
    Newcomer

    Joined:
    Dec 3, 2015
    Messages:
    42
    Country:
    United States
    So, if we system update via Settings on emuNAND, the max it'll go is 9.5?
     
  9. Deleted User

    Deleted User Newbie

    If you update using System Settings, you will still be updated to 10.3. But actually, I'm not sure if the 9.5 restriction was lifted. Try it while in emuNAND and see what happens.
     
  10. kennyhi123

    kennyhi123 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2015
    Messages:
    183
    Country:
    United States
    use sysupdater to get 9.5
     
    Deleted User likes this.
  11. Deleted User

    Deleted User Newbie

    That's what I thought, but is there a 9.5 pack on that "iso" site?
     
  12. kennyhi123

    kennyhi123 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2015
    Messages:
    183
    Country:
    United States
    yea there a 9.5 pack :)
     
    Last edited by kennyhi123, Dec 5, 2015
    Deleted User likes this.
  13. Deleted User

    Deleted User Newbie

    I'll take a look for you. :)
     
    kennyhi123 likes this.
  14. GenLyfe

    GenLyfe Member
    Newcomer

    Joined:
    Dec 3, 2015
    Messages:
    42
    Country:
    United States
    I thought that I wasn't supposed to use sysupdater because CFW is enabled? It's 100% brick iirc. Unless I read it wrong... I only used it when I had devmode enabled on my O3DS to get autoboot for rxTools.
     
  15. romanaOne

    romanaOne GBAtemp Fan
    Member

    Joined:
    Apr 18, 2014
    Messages:
    402
    Country:
    United States
    Last edited by romanaOne, Dec 5, 2015
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - understand, Trying,