Trying to run SSBB on a Pal console w/ WiiFree and DVD5

Discussion in 'Wii - Hacking' started by SuicidalPigeon, Mar 12, 2008.

  1. SuicidalPigeon
    OP

    SuicidalPigeon Member

    Newcomer
    23
    0
    Mar 6, 2007
    Hi, I followed these instructions and patched my iso with RegionFrii and with the GenericWiiPatcher to remove the Error 001 message and to change the video mode. When I tried to play it, it updated half way then stopped. I pulled the plug out then (probably not the best idea), restarted the wii and it was semi-bricked (black screen when trying to access Wii Settings, I could still run originals and backups though).

    So then I burned another copy of SSBB but only with Region Frii, Brick Blocker and the Error 001 fix, and my console is fine :S I can access settings and the SSBB icon shows up on my disc channel. However when I go to play it, i just get a black screen and my controllers turn off.
    Any ideas?
     
  2. hanman

    hanman I'm a pretty lucky guy

    Member
    715
    0
    Nov 27, 2005
    United States
    Galbadia Garden
    you could always upgrade your chip to the latest YAOSM, but that's probably not what you want to hear.
     
  3. jaxxster

    jaxxster The Heretic

    Member
    2,423
    0
    Oct 31, 2006
    South East London
    change the tv type from 60hz to 50hz?
     
  4. SuicidalPigeon
    OP

    SuicidalPigeon Member

    Newcomer
    23
    0
    Mar 6, 2007
    I'll try, but I thought some crashing issues were resolved by changing the tv type to 60Hz and turning deflicker off? Anyway, I'll post again in a couple of mins.

    Edit: Tried changing the TV mode but it didn't work. But I felt bored so i popped in the 1st disc again, and this time it actually updated. Now both discs work [​IMG]
    Although the image seems to get cut off at the bottom, it's only noticeable in some menus. Is there a fix to this?
    Anyway, thanks for the advise.