Trying to run backups on 4.2 Wii

Discussion in 'Wii - Hacking' started by phillyrider807, May 25, 2010.

May 25, 2010
  1. phillyrider807
    OP

    Member phillyrider807 GBAtemp Regular

    Joined:
    May 2, 2009
    Messages:
    118
    Country:
    United States
    I have homebrew channel installed. Im trying to install rev 19. I follwed 2 different guides and whenever i get to the part of deleting ios249 my wii remote shut soff and wont reconnect. With ATD i get error 1011. Any help?
     
  2. gameboy13

    Member gameboy13 Orange and fluffy since 1995.

    Joined:
    Mar 21, 2010
    Messages:
    976
    Location:
    The Fur Side.
    Country:
    United States
    You don't need to delete IOS249 to reinstall it. Just install it over the old revision.
     
  3. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Are you using the same IOS 249 to run your Delete utility? If so, try to use IOS36 (assuming its trucha'd) to remove 249.

    Or as gameboy13 stated, just UPDATE 249 without deleting. Still, you need to use ANOTHER IOS besides 249 to do the upgrade I would reckon.

    What util r u using for the WAD/IOS install/upgrade?
     
  4. phillyrider807
    OP

    Member phillyrider807 GBAtemp Regular

    Joined:
    May 2, 2009
    Messages:
    118
    Country:
    United States
    As soon as i start up ATBMOD i try to use ios36 and then it says

    error! ISFS_Delete9ret=-102)

    Checking system region

    Pulling Sysmenu TMD.... Error! ISFS_Open (ret=-102)
    Reading TMD Failed!

    Error! ES_OpenContent (ret=-1017)
     
  5. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Dont use Any Title Deleter (I assume thats what you meant in previous post.)

    Try MMM or YAWM to install the cIOS WAD that I assume you have.

    Or are you trying to remove the stub ios249? prior to installing the new v19 249?

    If so, use MMM to do that, then use MMM to install the new IOS249 WAD.

    Edit: Is your IOS36 patched ??
     

Share This Page