Trying to play Layton with M3i Zero, but it's not working

Discussion in 'M3 Adapter' started by Saf1, Apr 24, 2011.

  1. Saf1
    OP

    Newcomer Saf1 Advanced Member

    Joined:
    Jan 5, 2008
    Messages:
    72
    Country:
    United States
    I haven't updated my M3i in ages, but I was compelled to recently. I was trying to play Professor Layton Unwound Future game and after the first cut scene it would just make both screens black then freeze. I did it a few times, and even tested other games but this was the only one having trouble.

    I figured it was my firmware so I did the following:
    1. Copied all my files from the SD card onto my computer.
    2. Formatted the SD Card
    3. Downloaded "M3 Sakura v1.49X 3nd Edition (M31), TouchPod v4.9 (M73)"
    4. Put this new System folder onto the root of the card.
    5. Copied all my old files (except for the old System folder) to the new card.
    6. Tested out Professor Layton, but now it won't even start.
    7. Tested other games (ex. Scribblenauts), worked fine.
    8. Downloaded "F_CORE_1.7.2" (both this and #3 were from the Sakura FAQ)
    9. Deleted the F_CORE that was on my flash card.
    10. Pasted the new F_CORE onto the root of the flashcard.
    11. Layton still doesn't work.


    I have no clue what to do. It almost seems like updating made it all worse. Am I doing something wrong? Am I understanding this wrong? Am I supposed to be using the cable instead of the USB port in my computer to update?

    I'm so lost and confused :/
     
  2. DarkStriker

    Member DarkStriker GBAtemp's Kpop lover!

    Joined:
    Mar 15, 2009
    Messages:
    1,957
    Location:
    NIKU!
    Country:
    Norway
  3. Saf1
    OP

    Newcomer Saf1 Advanced Member

    Joined:
    Jan 5, 2008
    Messages:
    72
    Country:
    United States
    It seems the ROM I was using was messed up. Funny how I didn't even consider that. Thanks though.
     

Share This Page